VM_Create on UI failed .... ?? -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hello, I'm having a little problem with JKA i'm getting this error message: VM_Create on UI failed

And this happens only with Multiplayer..

Anywone have good news for me? thanks, Night




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#2 11 years ago

Try a forum search, this has been asked before.




Mikouen VIP Member

What?

145,590 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#3 11 years ago

Or just reinstall, since the forum search probably won't find you any solutions for this particular issue.

However, before you try that, try the good ol' "remove all pk3s and add them in one-by-one testing the game after each step" to see if any are clashing. I've never known custom content to blatantly screw-up the base assets, but in the case of content that involves overwriting, it's certainly a possibility.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Guest

I didn't make it!

0 XP

 
#4 10 years ago

well i reinstalled this game for like 20times now and it still shows this error(only not when i install and direct in the end of the install it shows launcher and then press Multi Player) well i dont have any extra's in it and it still shows it:(:confused:




Guest

I didn't make it!

0 XP

 
#5 10 years ago
Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#6 10 years ago

Zombie thread...




Guest

I didn't make it!

0 XP

 
#7 10 years ago

It`s still helpfull. ;) Off topic. We really need a Moderator here. People bump old threads, advertise their clans in "General Discussion" section, etc.




Guest

I didn't make it!

0 XP

 
#8 10 years ago

It`s still helpfull. ;) Off topic. We really need a Moderator here. People bump old threads, advertise their clans in "General Discussion" section, etc. :cort:




Guest

I didn't make it!

0 XP

 
#9 9 years ago

start the game from the cd. works every time. i dont know why but somehow it does. just go to my computer and double click the jka symbol and the jka menu will pop up. then u can just click multiplayer and it runs fine




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#10 9 years ago

No, no...here's a detailed description of the error by one of the community's top coders:

UU_BobaFett VM_Create on Failed can be caused by 2 reasons:
  1. JA was unable to extract the dlls from the pk3s (usually the case)
  2. JA was unable to properly load the dlls (should never happen)
Now, the first one can be caused by multiple reasons:
  1. The file is in use (so trying to run JA twice simultaneously causes it)
  2. You (or JA really) dont have permission to create the file
On vista, its usually the second one, as vista blocks programs from altering files inside Program Files. That is, if UAC is active and the program is not run with administrator rights.



  • 1
  • 2