VM_Create on UI failed .... ?? -1 reply

Please wait...

sinchiss

Om nom nom

50 XP

12th May 2008

0 Uploads

171 Posts

0 Threads

#1 10 years ago

I've actually got the same problem. Thing is, with either normal JAMP or JA+, I've got them both working if I enter the start menu from the CD, and load the mod IG etc. But if I use the old play_japlus.bat shortcut or even the JAMP.bat shortcut, I get that message.

I've tried doing everything you've suggested (I looked in on another post where several people, including Kouen, made basically every suggestion there is), and none of it seems to be working. I've reinstalled several times, I haven't got any files in my base other than the ones which were there when I got the game + Assets3, and I've got all the latest drivers and patches.

So at the moment I'm completely lost, because using a .bat file (especially one that connects you directly to a server) saves a lot of time. Call me lazy, but this used to work and seeing that this is a common problem, I'd appreciate it if someone looked into it for me.




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#2 10 years ago

Does the .bat file point to the correct place? Have you reinstalled the mod? Have you tried a clean base/JA+ folder?