Water messed up -1 reply

  • 1
  • 2

Please wait...

harryvader13

May the Force be with you.

50 XP

30th August 2008

0 Uploads

81 Posts

0 Threads

#1 7 years ago

I start a new game, and i get to a certain spot along the river, and this is what I see:

jasp20110403142611870.jpg

Does anyone know what might be happening?

If it helps, this is my system specs (reading down a list): -AMD Athlon II 640 Quad-Core Processor -4GB DDR3 system memory -1 tetrabyte hard drive -SuperMulti DVD Burner with Lightscribe Technology -ATI Radeon HD 4200 integrated graphics -Wireless LAN 802.11b/g/n -Genuine Windows 7 Home Premium




Delta_135

Glitching All Games!

50 XP

18th March 2011

0 Uploads

212 Posts

0 Threads

#2 7 years ago

looks like a shader issue to me and your playermodels torso is all blue? are you using any mods because only the "trims" of the torso should be blue/the color you selected in the start menu and not the hole torso.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#3 7 years ago

Actually the torso is right if you look closely.

It's either a conflicting mod, a video driver issue, or a corrupt assets1.pk3.

Or a late april fools prank... :p




harryvader13

May the Force be with you.

50 XP

30th August 2008

0 Uploads

81 Posts

0 Threads

#4 7 years ago

I only have all the Team Correllia mods. Could there be a problem with those? Because, unless the video driver is way too advanced for the game, then this shouldn't be happening.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#5 7 years ago
harryvader13;5488670I only have all the Team Correllia mods. Could there be a problem with those?

Don't know, but it's possible. Try moving them to another folder and see if it helps. If not, then I really have no idea.




harryvader13

May the Force be with you.

50 XP

30th August 2008

0 Uploads

81 Posts

0 Threads

#6 7 years ago

Moving the mods didn't help at all. Could it be that I installed it to the default Windows 7 directory?




Guest

I didn't make it!

0 XP

 
#7 7 years ago

What do you mean by "default Windows 7 directory"? What directory is that?




Raz0r

Worse than most terrible

50 XP

27th September 2006

0 Uploads

6,737 Posts

0 Threads

#8 7 years ago

Directory won't matter. Looks like an invalid driver issue. Try rolling back or updating.




harryvader13

May the Force be with you.

50 XP

30th August 2008

0 Uploads

81 Posts

0 Threads

#9 7 years ago
Raz0r;5489668Directory won't matter. Looks like an invalid driver issue. Try rolling back

Rolling back?




Guest

I didn't make it!

0 XP

 
#10 7 years ago

Yes, lay down on your back and roll. That should do the trick. :D

Rolling back means reverting to some older driver version. That means uninstalling the currently installed drivers, rebooting and installing some older version in hope the game will like them more. ;)




  • 1
  • 2