Weird problem with some MP maps. -1 reply

Please wait...

Solo03

Wherever you go, go boldly.

50 XP

26th January 2004

0 Uploads

128 Posts

0 Threads

#1 14 years ago

In some MP maps, Boba Fett's Hideout, Yavin Valley, or any other map with grass and stuff, some/most of the level is filled with that weird "black squares with white outlines" design. I don't know what's wrong with the levels, can someone help me?




TrentAbru

Addicted to GF

50 XP

30th October 2002

0 Uploads

265 Posts

0 Threads

#2 14 years ago

This means you do not have all the textures present to cover the surfaces (bad download possibly) delete the pk3 from your base and any other pk3s that came with it. Try redownloading and reinstalling the map.

Or more likely u have some maps which are causing a clash. Some of the Yavin textures are prone to this. The solution to this is somewhat more complex. To find which maps are causing this clash remove all your custom maps (yes, you heard right, ALL) put back the two affected maps, If your original download is OK then there should be no missing textures. Start putting back your custom maps one by one. Run the game up and see which one u add back that causes the textures to be missing. Alternately u can do it in reverse; start removing them one by one, run the game up and see whether the missing textures re-appear.

If you do not use the 1.01patch , and the mapper/modeller/ skinner has used it in compiling, then you may not get the results they intended. (missing shaders, glow effects etc.)




Solo03

Wherever you go, go boldly.

50 XP

26th January 2004

0 Uploads

128 Posts

0 Threads

#3 14 years ago

Thanks to that, I found out that my jedicouncilgc map is causing the clash. Thanks loads, TrentAbru!