Wrong CD in drive error when CD is in the drive -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

JA installed perfectly, really, really perfectly. Usually my computer hiccups on installations, but JA was perfect. I instered CD1 at the end of the installation, and then tried to start the single player game from the launcher. "Wrong CD." I instered CD2, started single player, was told to insert CD1. Repeat ad nauseam. I've tried launching the game from the desktop, start menu, CD (through Windows explorer), jasp.exe and nothing has worked. The system is Win98SE, 192 meg of ram and a lovely Intel 810 graphics chipset via a 500mhz Celeron. Crappy, I know, but my family is going through a bad money time. The demo of the game ran decently. I've downloaded the patch but not installed it yet, which I will do after posting this. However, I saw nothing mentioned about this bug in the patch readme, so no high hopes. Any ideas? Because right now all I want to do is::beer:




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#2 13 years ago

May be a silly question, but did you check the discs for surface defects? I know my brother has a tendency to spill soda on my CDs >.< It may be something as simple as a fingerprint smear, or a small scratch. Either way, it should be disc 1.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

I just got the game, actually. There was nothing on the disk. At any rate, the patch fixed whatever the problem was. I love it when patches do things they're not supposed to.