Z_Free(): Corrupt zone header! -1 reply

Please wait...

SpEeDyZ

I don't spend enough time here

50 XP

4th April 2008

0 Uploads

14 Posts

0 Threads

#1 14 years ago

I've played the first 3 missions, but when I try to go to the next one OR go "back to the academy" the game crashes and takes me back to the dest top. The console says: Z_Free(): Corrupt zone header! any ideas how I can get round this I have p4 (not sure of speed radeon 7500 512mb RAM

thanks




Guest

I didn't make it!

0 XP

 
#2 13 years ago

I have the same problem only it happens as soon as i select single player mode. Multiplayer works fine. Please help.




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#3 13 years ago

In the future, make a new thread for this. You don't need to dredge up an old thread like this. Have you downloaded any mods lately? It could be a mod conflict, especially if it just started doing this recently. I doubt being patched/unpatched would have much effect on SP, but may as well check for that too. We'll need a bit more information to help you to the best of our abilities.




Guest

I didn't make it!

0 XP

 
#4 13 years ago

Heres whats going on before it stops Dynamic Glow: disabled Dynamic Glow ATI BAD DRIVER HACK enabled ----- CL_Shutdown ----- Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL ----------------------- Z_Free(): Corrupt zone header! Is it something to do with dyanmic glow?




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#5 13 years ago

The words "driver hack" in there perk my curiosity. Do you have all your drivers up to date and such?




Trauma Sensei

The All Seeing Eye

50 XP

5th June 2004

0 Uploads

1,591 Posts

0 Threads

#6 13 years ago

It has nothing to do with drivers, the "Corrupt zone header!" error happens when you have installed a corrupted .pk3 file, this error only affects SP, and it can be fixed by removing the .pk3 file that is causing this. One of the .pk3 that causes this is the omny_crypt map.




Guest

I didn't make it!

0 XP

 
#7 13 years ago

i found it, it was The Sanctuary map. Thanks for the help guys. :)