Starforge Revans Robes -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi guys.

I downloaded the Starforge Revans Robes by SithRevan from here and im wondering what ive done wrong here.

This is what I get with the Lightside Starforge Revan Robes...

revansrobeslh8.jpg w342.png

Instead of the white robes here...

2Knights of the Old Republic 2 Files - Screenshots for File: Star Forge Revan's Robes

Any idea why this isnt going right?




NiRv4n4

Nirvana

50 XP

26th June 2008

0 Uploads

2,634 Posts

0 Threads

#2 10 years ago

Lol Wow... Uhh... You are typing giveitem revan_robe_21 in the console, right? And you didn't simply extract the files to override? Sorry, but that is a weird thing to get...




Guest

I didn't make it!

0 XP

 
#3 10 years ago

It uses the TSL patcher to install it.

Its fairly self explanatory. it gives you a choice between Full Install and Regular Install and from what i can understand of the explanations Full Install is supposed to overwrite the Starforge Robes with the ones in the picture hosted with the mod on here, and Regular is supposed to just add them as "new" robes. I think.

I used the Kotor Save Game Editor to add them. It amounts to the same thing as the console yes. As you can see the mask appears ok. But the robe is like a blue version of Darth Bandons Armour. Ive no idea where its came from.




NiRv4n4

Nirvana

50 XP

26th June 2008

0 Uploads

2,634 Posts

0 Threads

#4 10 years ago

Well, sorry but I have no idea how that happened.




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#5 10 years ago

I had the exact inverted thing, but then with the Darth Bandon armor. When I have downloaded the Darth Bandon Armor mod and used it, it seemed the armor had Revan's model. This was fixed after I have corrected the .mdl and .mdx files.

In other terms; It has either a new updated version, bugged .mdl and .mdx files or another mod is overwriting your mod. You should fix that, perhaps, by installing this mod as last one, without installing other mods after it that use the same type of files. And it shouldn't error when you use the TSL patcher. Make sure you have checked the errors that the TSL Patcher has encountered.

Hope that helps.


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#6 10 years ago

JM_Bane;4606318I had the exact inverted thing, but then with the Darth Bandon armor. When I have downloaded the Darth Bandon Armor mod and used it, it seemed the armor had Revan's model. This was fixed after I have corrected the .mdl and .mdx files.

In other terms; It has either a new updated version, bugged .mdl and .mdx files or another mod is overwriting your mod. You should fix that, perhaps, by installing this mod as last one, without installing other mods after it that use the same type of files. And it shouldn't error when you use the TSL patcher. Make sure you have checked the errors that the TSL Patcher has encountered.

Hope that helps.

Ya see I didnt think that I had any mods downloaded that changed the same thing.

Currently I have:- Allronix's Dialogue Pack, Ajunta Pall's Unique Appearance, Kristy Kistic's 2 Altered Endings, Bastila's Extra Dialogue on Tatooine, Female Mandalorians, Garrum and Tareelok Restoration, Fixed Helena mod, Carth/Dustil Onasi's new looks, Shem's K1 Dark Side transitions, Jolee's Kashyyk Clothes, New Look Belaya, Pretty Juhani, Recolored Default Clothes, Inyri's fab Recruitable Kay, Revans Cutscene Fix, Korriban Students Robes mod, Save Malak Mod, SuperSkipTaris mod, SithRevans Revan Robes mod, Weapons of the Old Republic, and Yavin 4.

I was suggested to me on LucasForums that Yavin 4 mod was causing the problem because someone said that this was the same problem THEY had.

So I have now removed it and are going to test this theory now.

So im not sure whats going wrong here.




canderis

Renegade Commando

50 XP

17th March 2008

0 Uploads

177 Posts

0 Threads

#7 10 years ago

try reinstaling your mod now that yavin is gone




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#8 10 years ago
ganoesparan06;4606415SithRevans Revan Robes mod

Not really sure, but I do think that causes the problem. Try, indeed, to reinstall your mods now that you have removed Yavin IV. If that doesn't help, try to temporary remove SithRevans Revan Robes mod and see if that works.

Also, be sure you aren't using any appearance.2DA files without the TSL Patcher, unless you know how to edit .2DA files.


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#9 10 years ago

Ok.

Reinstalled the lot.

Except Yavin 4.

And it works but for some reason the camera is bouncing when im wearing the robes like the Cutscene fix hasnt been installed even tho i DID install it. Reinstalled it again.

Thanks guys!

EDIT: And its still doing the annoying f*ed up Revan Robe in fight bouncey thing even tho I have the fix for that installed. ARGH.

Does the fix apply to the Starforge robes too? I suppose not??