cant get console up in kotor1 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi i have a problem i cant get the cheat console up in the kotor1 game




Lordjedi

:(

50 XP

2nd September 2007

0 Uploads

1,981 Posts

0 Threads

#2 11 years ago

did you press ~ and did you go into you C:\Program Files\LucasArts\SWKotOR\swkotor.ini and under game opotions type in EnableCheats=1 and save changes?




Guest

I didn't make it!

0 XP

 
#3 11 years ago

yes i did but it wont go up ive tried every single button to and even tried everybutton + shift,alt,ctrl i have a swedish keyboard do you need to have a english or something?




Lordjedi

:(

50 XP

2nd September 2007

0 Uploads

1,981 Posts

0 Threads

#4 11 years ago

um below the escape buttopn there is a button that says ~ and ` use ~




Guest

I didn't make it!

0 XP

 
#5 11 years ago

nope it still dosent work




Guest

I didn't make it!

0 XP

 
#6 11 years ago

press the putton directly below esc twice followed by backspace this works for me




Guest

I didn't make it!

0 XP

 
#7 11 years ago

I had the same problem a while ago, took me some time to figure out what was wrong. I'm presuming you are not english, like myself, and have your own language set in your regional settings. That's what you need to change. Here's what you need to do (roughly translanted from french so the names may vary in your OS):

- Go in Control Panel - Go in Regional Settings - Click Add new language - Click details or advanced or whatever what's written for you there. - Click Add - Select English (United-States) for input and the same thing for the keyboard settings.

And there you go, you should now have 2 language settings for your keyboard. You might have to delete your own language settings to make sure the game doesn't use that setting, I'm not entirely sure. You'll have to test that out. The '~' (or whatever key you have under ESC, for me it's '#') should now work. The console appears in the top left corner just so you know what to look for.