Cant install! -1 reply

Please wait...

-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#1 15 years ago

Hello,

this is the first time this happens. i have installed the game nad playe dit once befor. now i am trying to install it again because my computer was recovered. and, well, i dont know how to capture the error message but it looks kind of like this:

____________________________ | | |Components: Cabs US | |File Groups: SWCABS US | |File: E:\Data2.ac | |Error: Inccorect function. ____________________________

Lol i know this is kind of wierd, but that is around how small the window was, and the information that was in it. if you can tell me how to capture the windo werror i would bring it...




Ensign Riles Advanced Member

No! I'm Spamacus!

426,537 XP

17th June 2003

0 Uploads

39,480 Posts

1 Threads

#2 15 years ago

Did you try using Print Screen and then opening Paint and clicking Paste?

Sounds like the cabs can't be read. What are your system specs? Do you have Winzip/WinRAR by any chance?




-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#3 15 years ago

No i dont have Winzip nor do i have WinRAR. and i will see about the print screen process and bring you the picture..




-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#4 15 years ago

Well, here is the Screen Shot of the installation and error. it stops at 24%.

Specs:

512 Ram memory 60 Gigabytes Nvidia FX Ge-force 5800(i think thats the number) 128 Mb graphics. 2.2 Intel Celeron Processor

Thats it i guess. and the game HAS worked befor. i played it once on Light Side Scout.




Ensign Riles Advanced Member

No! I'm Spamacus!

426,537 XP

17th June 2003

0 Uploads

39,480 Posts

1 Threads

#5 15 years ago

You must be missing some type of software component if it worked before but not now. :uhm:




-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#6 15 years ago

aww, ok thanks :(. i will try on Lucasarts's forums maybe some one thier might know.




-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#7 15 years ago

if i do normal recovery, would that fix it? normal, not full, so i can still keep my stuff...