Cheats Problem (Windows 7) -1 reply

Please wait...

ColtCrazy2015

I'm too cool to Post

50 XP

31st December 2010

0 Uploads

12 Posts

0 Threads

#1 8 years ago

Heya, I just installed KotOR last night on my new Windows 7 laptop. I've already played this game on an XP and Vista computer. So I tried to enable cheats, and everything went right. I saved the swkotor.ini file onto my desktop, and dragged that into c:\programfiles(x86)\LucasArts\SWKotOR Then I replaced the file. So everything went fine, but when I launched the game, I pressed the (~) key, and the cheat bar didn't show up. BTW I do have about 5 different mods in the override folder (Like Brotherhood of Shadow, Yavin IV, Skip Taris, etc.) And I'm not sure but I think that it may have to do with me having Windows 7. Please Reply




Lindæl Forum Moderator

Mister Angry Rules Guy

242,946 XP

1st February 2010

0 Uploads

23,574 Posts

8 Threads

#2 8 years ago

[COLOR=orange]Vista and Windows 7 indeed do have a problem with XP-Era games. If you do manage to get them to work, you are lucky.[/COLOR] [COLOR=orange][/COLOR] [COLOR=orange]As for the cheats, skip the console, and just use the SaveGame Editor, which can be found [/COLOR][COLOR=seagreen]here[/COLOR][COLOR=orange]. It is so much easier to use, and can do so much more.[/COLOR]


filesnation_by_lindale_ff-da1kplo.png



G.R.A.E.M.E. Advanced Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#3 8 years ago

Lindale gave you a good recommendation, I highly suggest it too.

As for the problem itself, I don't believe it's as much of a problem of it being Windows 7, as it is most likely related to your keyboard settings. What type of keyboard are you using, and what are your language settings?


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#4 8 years ago

I just installed KOTOR recently on Windows 7 x64 and everything works fine including enabling the cheat console. May be copying and replacing the original swkotor.ini file caused a problem. I guess what you can try is removing the EnableCheats=1 line, save the file. Open it again, insert the EnableCheats=1 line under [Game Options], save and see if that works.




ColtCrazy2015

I'm too cool to Post

50 XP

31st December 2010

0 Uploads

12 Posts

0 Threads

#5 8 years ago

Kyrillix;5562160Lindale gave you a good recommendation, I highly suggest it too. As for the problem itself, I don't believe it's as much of a problem of it being Windows 7, as it is most likely related to your keyboard settings. What type of keyboard are you using, and what are your language settings?[/QUOTE] Err......English..... What do you mean "what kind of keyboard?"

[QUOTE=Master Lindale;5562114][COLOR=orange]Vista and Windows 7 indeed do have a problem with XP-Era games. If you do manage to get them to work, you are lucky.[/COLOR] [COLOR=orange]As for the cheats, skip the console, and just use the SaveGame Editor, which can be found [/COLOR][COLOR=seagreen]here[/COLOR][COLOR=orange]. It is so much easier to use, and can do so much more.[/COLOR]

I downloaded preppie cheat console, now I'm just trying to learn how to use it... If it works then thanks. If it doesn't work....then.....it doesn't work.




G.R.A.E.M.E. Advanced Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#6 8 years ago

Type of keyboard, I was referring to QWERTY or AZERTY. But that's irrelevant either way.

Language settings; each language has its own sets of special keys, `/~ being one of them. I believe German ones differ quite from that, too.

EDIT: Inyri explained it just fine.


Formerly known as Graeme and Arld.



Inyri Forge Advanced Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#7 8 years ago

Some European keyboards have different key layouts and that can affect whether or not the correct keys are there.




ColtCrazy2015

I'm too cool to Post

50 XP

31st December 2010

0 Uploads

12 Posts

0 Threads

#8 8 years ago

I got it to work. I went to properties, compatability, and I selected Windows 7. It fixed the cheat problem and the crash problem I had. So thanks anyway for helping me out.