crashing after first dream K1 -1 reply

Please wait...

wilv

GF Pwns Me!

50 XP

29th March 2007

0 Uploads

58 Posts

0 Threads

#1 11 years ago

not sure why all of the sudden my game crashes after the first dream sequence, just after the escape pod from the endar spire. I never had this problem before and have no clue what could be causing it and it happens every single time. I tried using the super skip taris mod to skip over the endar spire but I get the same problem. :confused:




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#2 11 years ago

Are you using any other mods?




wilv

GF Pwns Me!

50 XP

29th March 2007

0 Uploads

58 Posts

0 Threads

#3 11 years ago

yep, the last mod I installed was an alternate zab head and I made it though the endar spire and on to taris just fine that was a month back. but ever since yesterday crash. Only thing i can possibly imagine that i did differently was that i tried using the warp cheat earlier in the week but at this point I'm just guessing




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#4 11 years ago

Warping can certainly screw you up, especially if you're using it to skip a part of the game.




wilv

GF Pwns Me!

50 XP

29th March 2007

0 Uploads

58 Posts

0 Threads

#5 11 years ago

that might have been it then because I used it to skip and get straight to korriban to test out a skin I had done. guess it's time to uninstall again, lol




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#6 11 years ago

You don't need to uninstall, just load up an earlier save or start a new game.




wilv

GF Pwns Me!

50 XP

29th March 2007

0 Uploads

58 Posts

0 Threads

#7 11 years ago

i tried all that, it didn't help, I was thinking that maybe the problem was caused when i used the patcher. I have vistas and had problems before with it so i had been installing all my mods manually but i recently used the compatibility setting on the patcher and it seemed to run fine but shortly after is when I noticed the problem




wilv

GF Pwns Me!

50 XP

29th March 2007

0 Uploads

58 Posts

0 Threads

#8 11 years ago

problem fixed, i found a disk i had made with a recent override folder and replaced the damaged one with it. thnx