Game crashes at elevator to Undercity -1 reply

  • 1
  • 2

Please wait...

Emiigurl

Aspiring Author

50 XP

16th March 2010

0 Uploads

124 Posts

0 Threads

#1 8 years ago

Every time I try to go into the elevator in the Undercity, the game crashes. I heard somewhere that turning off sound helps. Is that true?




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#2 8 years ago

Crashes can be due to sound issues some times, yes (e.g. a driver). However, before even doing that have you followed the standard troubleshooting (e.g. checking if there are incompatible modifications that you might have used)?


Formerly known as Graeme and Arld.



Emiigurl

Aspiring Author

50 XP

16th March 2010

0 Uploads

124 Posts

0 Threads

#3 8 years ago

Well, I haven't put any mods in it. I installed it a couple weeks ago and it didn't work then, so I took out all the mods that I'd put in it then and tried it again. But it still crashed. I tried again a few days ago and same result, just I didn't put any mods in it in the first place. And I'm trying one more time now. I think I know from the Endar Spire to the Undercity elevator off-by-heart now :)




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#4 8 years ago

Alright try to disable the vertex buffers. Go to your swkotor.ini file in the installation directory (use Notepad to open it) and add, without quotation marks: "Disable Vertex Buffer Objects=1" underneath the header '[Graphics Options]'. Save the changes and see if that fixed your issue.

If not, then you might want to disable V-Sync. Also, you have up-to-date drivers for chipset?


Formerly known as Graeme and Arld.



Emiigurl

Aspiring Author

50 XP

16th March 2010

0 Uploads

124 Posts

0 Threads

#5 8 years ago

I'll try it now without doing any of that, to see if it's fixed itself. After I'll try disabling the vertex buffers and I'll get back to you. How would I disable V-Sync? And I'm kind of computer illiterate when it comes to parts, hardware and drivers, so I wouldn't know if they're up-to-date.




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#6 8 years ago

V-Sync should be an option in-game. Otherwise, change from "=1" to "=0" in the ini file.

As to check your drivers, you'd need to know what the brand is. Open 'run', type 'dxdiag' and press enter.


Formerly known as Graeme and Arld.



Emiigurl

Aspiring Author

50 XP

16th March 2010

0 Uploads

124 Posts

0 Threads

#7 8 years ago

Alright, well it didn't fix itself. And I tried disabling the vertex buffers. Still didn't work. I'll try the V-Sync option. And you said open 'run'. Where do I find that?




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#8 8 years ago

Windows orb -> Run. If it isn't in your menu, use the following shortcut: Windows button+R.


Formerly known as Graeme and Arld.



Emiigurl

Aspiring Author

50 XP

16th March 2010

0 Uploads

124 Posts

0 Threads

#9 8 years ago

Okay. I pressed it. What am I looking for?




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#10 8 years ago

You'll want to type 'dxdiag' in the textbox and press enter. A pop-up will appear. Go to your graphics/video tab and check the device name, model and (driver) version.


Formerly known as Graeme and Arld.



  • 1
  • 2