Kotor I choppy/jittery -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

As the title states, I just recently reinstalle Kotor 1, like 2 hours before I posted this. The problem is the game jerks everytime my character moves, like stuttering, like you'd see on a low end system. The problem is I have an extremely high-end system AMD64x2 5000+ (2.81ghz) and an 8600GT, with WinXP ProSP2 and 2gigs of ram. Is there anyone to fix this, or am I doomed to never getting to enjoy one of my favorite games on this pc? And yes I've tried affinity, it does nothing.




Jedijax

I follow teh Moo!

50 XP

9th October 2007

0 Uploads

575 Posts

0 Threads

#2 10 years ago

That's an "extremely high-end system"?? Boy, go and check an alienware AXL Crossfire!! I mean, my Blue Dream has more RAM, pc speed and Video than yours and I still think it is a trinket!! :rofl:




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Hey, I consider it high-end. It can run anything modern like it was nothing but putty.. and, why would I check out an alienware AXL crossfire for? I can build it myself for 75% less then they charge.. and that has nothing to do with the question I asked.. and by the way, my game is patched to 1.3




Jedijax

I follow teh Moo!

50 XP

9th October 2007

0 Uploads

575 Posts

0 Threads

#4 10 years ago

Ok, first, I don't think it can run anything modern "like putty" since my PC has better specs than yours and I can't play Crysis, Medal Of Honor 4, or Assasin at the highest possible options wihout them lagging; Oh, did I forget to mention my hardware and software are modified/overclocked??... Now, why would you check an alienware crossfire if you can build one yourself for 75% less than they charge?? Well, first, because then you would see what an " extremely high-end system" really is, and second, because the price doesn't factor in this. We are not discussing how much it costs, but what it is comprised of. So you see, you may have missed the point. Finally, of course this has nothing to do with your question!! That's what makes forums so joyful, one can discuss almost anything!! Now, so you don't think I'm just here for the chutzpah... My recomendation would go to checking the Direct X version you use and if it is compatible with your video card and the game. You may have to check if the card is on OpenGL. If those are ok, then try re-installing. If none of those work, then lower the graphic quality of the game, it may be your caché has some issues or other start-up apps consume too much pc or RAM by default. For example, I have about six programs running all the time, and they consume a constant 560 of RAM and about 5-25 cpu memory at any given time. Hope it helps!!




Guest

I didn't make it!

0 XP

 
#5 10 years ago

I haev the latest version of Dx9.c from last november, which is compatible with my card. I have changed the graphics detail and the screen res, none of it effects anything,, so none of that works.

And I'd feel sorry for ya, but I dont. I can play crysis max settings and run it almost completely smooth. Granted I find maxed AA/AS to be utterly useless. But if I can run it all and still get a nice 40+ fps, well then your comp must have issues.




Jedijax

I follow teh Moo!

50 XP

9th October 2007

0 Uploads

575 Posts

0 Threads

#6 10 years ago

Hmmm... I believe there is a check-up routine included in the game which monitors your hardware and software, and notifies if there is anything wrong. It is quite simple and not so thorough, but since nothing else seems to work, why not give it a shot?? Perhaps it is the patch?? Try installing a 1.0 version. Also, I forgot to ask the first time around: Do you have any mods installed?? You say you can run Crysis with max settings and it "runs almost completely smooth." Well then the thing is I am a lot more demanding than you. To me, games should run pefectly, not almost completely smooth. Too bad you can't feel sorry for me!! To tell the truth, I feel sorry for you, playing Crysis almost completely smooth, and not being able to play KOTOR!! :rofl: