KOTORs problem -1 reply

Please wait...

tatesz

Im rly too cool to post here:)

50 XP

1st June 2008

0 Uploads

38 Posts

0 Threads

#1 9 years ago

So,i had an Omega driver,WoW worked badly with it(when i pulled some video options up,there were pink squares and brown lines in my game O.o) so i downloaded the newest Drver from amd.com (ATI Catalyst™ Display Driver Version:9.3.1) and WoW works fine,but KOTOR screwed up totally. at KOTOR,when i start the game,where Darth Malak should be he isn't there ,when i start new game at character selection neither the portrait is right or the character,all i see is lines running all over the screen(only at where characte would be) and when i satrt game,it freezes,at KOTOR 2,it's very the same,can't see a Sith Lord character only Darth Nihilus picture at right I've never seen before and i don't use any mod that should modify that,and character screen bugged again,but, when i start the game it works very badly, very same as in WoW with Omega Driver,lines and squares,only sometime i can see something. So,how can I do that all 3 game would work properly?




Zipacna

Re-heally?

50 XP

11th January 2008

0 Uploads

4,209 Posts

0 Threads

#2 9 years ago

Okay... this has nothing to do with you (actually, a bit it does, sorry) but slowly I get tired of writing this. I probably have to find someone to copy + paste the answer again and again. Here goes:

Not all new drivers work with KotOR. Actually, a quite big percentage doesn't. If you wanna play KotOR and WoW (which I never would want to, sorry once more...), you will have to find a driver that works fine with KotOR. Apparently yours doesn't. So: If yours is the newest, try out another one that is still new enough. Can be some work. Perhaps someone knows a driver that works fine...


[center]sigpic191442_14.jpg "I'm an amateur policeman and leisure time surgeon." Sounds insane? Welcome to the pain of historians and archaeolog



tatesz

Im rly too cool to post here:)

50 XP

1st June 2008

0 Uploads

38 Posts

0 Threads

#3 9 years ago

Thank you,i might start looking for a bit older Graphic Card at amd.com If that doesn't work i fear i have to take the wow options back a bit.




tatesz

Im rly too cool to post here:)

50 XP

1st June 2008

0 Uploads

38 Posts

0 Threads

#4 9 years ago

FIXED!

All you need to do is if you got older VGA and your game screws up like mine,just go to swkotor.ini or swkotor2.ini and go ot Graphic Options and type ''Disable Vertex Buffer Objects=1'' without the quotes. though in KOTOR 2,you'll have a bug that ur game goes dark after a cinematic and u have to disable cinematic or pull brightness a bit then it will be normal.