M4-78 mod help... -1 reply

Please wait...

DarthManik

I don't spend enough time here

50 XP

25th April 2008

0 Uploads

25 Posts

0 Threads

#1 9 years ago

Hey, I needed help installing the M4-78(by DarthStoney), when I finished installing the mod a warning appeared and said that a file named k_sup_galaxymap.ncs already exists in the override folder and that the mod may not work properly. I though earlier installed the Jedi Temple mod (by DeathDisco) and the Jedi Temple Expansion mod version 3.0 (by HK-42), has this got anything to do with the warning??? Please help me...




vashknive11

GF Pwns Me!

50 XP

3rd December 2005

0 Uploads

67 Posts

0 Threads

#2 9 years ago

Why did you post this in the KOTOR section? If I remember correctly that's a TSL mod. You'll get better better responses if you post there.