mod help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

ok so i downloade acouple mods from the website Knights of the Old Republic 2 Demos, Mods, Patches & File Downloads and am trying to use them in my new kotor game.

what i did was unzip them into the override folder, which is what the mod read me told me to do.

the mod was for revans items with the code i have been trying to use, giveitem mask_of_revan. when i use this code i get an item in my inventory, but it is blank and says that it has no description.

so i know that the game is registering that there is an item and that the code is valid, but it is not registering what the item is supposed to be.

i have tried this with accouple other mods and have had the same result of a nameless blank item in my inventory.

howver the problem is only for mods that add items to the game, for mods that change the skins of characters it seems to work just fine.

to test this i used red hawkes female scoundrel underwear mod and it worked, but i tried using red hawkes add item mods and none of them worked right, again i just kept getting blank items that had no description.

oh and before anyone says to check the mods and make sure that they are all compatible, i am unzipping each mod and testing to see if it works right, then clearing my override folder, so i only have one mod going at any time as to avoid any incompatible mods.

please help, i want to know what i am doing wrong.

oh and sorry if the answer to this is somewhere else on this site, i tried looking but could not find it.




Zipacna

Re-heally?

50 XP

11th January 2008

0 Uploads

4,209 Posts

0 Threads

#2 9 years ago

If you haven't done that, put all files directly into the override. They're of no use if you have them in any subfolders. And the "blank" item (I believe you mean that thingy with a grenade-symbol) does not mean there is an item named like that but that you entered the giveitem-cheat and the item you wanted to have does not exist.


[center]sigpic191442_14.jpg "I'm an amateur policeman and leisure time surgeon." Sounds insane? Welcome to the pain of historians and archaeolog