This makes no sense (Kotor techincal issue) -1 reply

Please wait...

Ace6

I'm too cool to Post

50 XP

26th May 2005

0 Uploads

13 Posts

0 Threads

#1 13 years ago

Ok this is seriously irritating. I'm playing through Kotor A second time and I'm on Dantooine. Now I'm experiencing some unbelievely irritating problems. As soon as I set foot on the matale grounds area the game becomes impossibly slow and choppy. In fact some times the character model's positions become frozen in place but they still jerk from place to place. I've even had my movement controls freeze, the game was fine I just couldn't manipulate anything. I don't understand why this is happening. I played through this game once before with all the graphical settings set to full and I didn't have any problems besides a slight bit of slow down on heavily graphical areas. Now I can play it with the settings at the minimum. I did recently have a ton of adware problems with adware programs running in the backround but those were resolved. I still ended up reinstalling my game (I didn't delete the saves). For the record my PC exceeds the requirements for this game. In all logic the game should run perfectly so why doesn't it?




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#2 13 years ago

Are you using a ATI graphics card?




Ace6

I'm too cool to Post

50 XP

26th May 2005

0 Uploads

13 Posts

0 Threads

#3 13 years ago
RemanWarbirdAre you using a ATI graphics card?

No PCI .




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#4 13 years ago

I mean what brand is your graphics card? ATI or Nvidia? The reason i'm asking is the errors you described are the same things i was getting, so i went to google and found this to be a issue with ATI brand graphics cards. Just double click the KOTOR icon, and go to: Configure > Scan Hardware > Details and tell me what it says for "Video"




Crimmond

King of Kings

50 XP

22nd August 2004

0 Uploads

711 Posts

0 Threads

#5 13 years ago

I have a PCI and have no problems. And I surpass the perfect requirements in all but RAM(I fall 10 short, being only adequete for the game). ANd I've only had slowdowns on Kashyyyk, on that damn long walkway.




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#6 13 years ago

Read Me if you have an ATI graphics card, which I suspect you may...




Ace6

I'm too cool to Post

50 XP

26th May 2005

0 Uploads

13 Posts

0 Threads

#7 13 years ago

Sorry I was supremely tired when I posted this I thought you meant the port. I have an Nvidia Geforce FX5200 256 MB However I did try the thing in Inryi's link and it seems too work now. I say this tenitively as I have not had much time to really test the gameplay but it does seem to work well again. Thanks everyone for your help.