weird lag -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

can someone tell me why its doing this?

Video of KOTOR messed up and a shit load of lag!!!!!!! - Photobucket - Video and Image Hosting

watch that video plz. i mean i have done the tutorial and all of taris(im on dantooine so can someone tell wuts wrong plz? oh also i have had the game for a year and it didnt work untill monday september 1st when i downloaded a patch call KOTOR 1.03c Patch then it finally worked there was one more patch call KOTOR 1.03d Patch should i try downloading that too? oh also if it matters i run it on a Mac Os X 10.4.11 and i have all or above all of the minumum requirments which are

Mac OsX 10.3.4 or better i have Mac Os X 10.4.11 PowerPCG4/G5, 1GHz or faster I have PowerPC G4 1.1 256MB RAM (512MB recommended) I have 768 MB DDR SDRAM 4.2 GB free disk space i had around 39 GB before download now i have 35.45 GB 3d graphic Acceleration required (ATI Radeon 8500/nVidia GeForce 2 or better) I have ATI Radeon 9200 32MB VRAM i have 32 VRAM total DVD drive required to install and play my computer can read DVDS so yes i have that to.




NiRv4n4

Nirvana

50 XP

26th June 2008

0 Uploads

2,634 Posts

0 Threads

#2 10 years ago

Open the swkotor.ini file in the SWKotOR folder with notepad. Under the [Graphics Options] heading, type the line DisableVertexBufferObjects=1 This might fix the problem. If not, make another post. Oh, and to find swkotor.ini, you may have to go to Folder Options in Control Panel (Don't know where in Mac), and go under the view tab and make it show hidden folders.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Ok. I'll try to find it. well still anyone know how to do it on a mac?




Guest

I didn't make it!

0 XP

 
#4 10 years ago

I found out how to do the swkotor.ini on mac but it wont help for ATI Radeon 9200 it just makes everthing blurey