Spastic frame rate on Dantooine -1 reply

Please wait...

CyberRaptor

Jinxed

50 XP

5th August 2004

0 Uploads

2,593 Posts

0 Threads

#1 13 years ago

Whenever I move outside the landing zone of Dantooine, the frame rate goes berserk and the camera spins all around with my character "leaping" all around the screen. I've tried disabling almost all the graphic settings and updated my video card drivers but no luck. What else is there to do?




Chicken-Jiblets

The Fishcake Master.

50 XP

25th August 2003

0 Uploads

134 Posts

0 Threads

#2 13 years ago

Do you have an ATI graphics card? I had same problem. Just go to grahics settings and change one of the options randomly and click ok. Go back to the game and then back to graphics settings and change it back to whatever you had before. It should now work fine.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

I think that the game just has a lot of loading that it tries to do at this point (it doesn't know that the building and the rest of the scenery is obscured behind the canyon wall, so it tries to load the whole scene at once). I have a fairly robust system and I get some minor skipping at this point too (nothing too bad, it's just a little choppy for about a second, then it's fine again). This is running at 1280 x 1024, 2xAA, 2xAF, high detail level, all effects turned on. Try standing still until the load completes, and see if that helps. Relevant system specs: AMD Athlon64 3000+ (socket 939, 90 nm) @ 2.46 GHz 1 GB (2x 512 MB) PC3200 RAM @ DCDDR462 (231 MHz) Gigabyte Geforce 6600GT w/ 128 MB RAM @ 540 MHz core, 1080 MHz RAM




CyberRaptor

Jinxed

50 XP

5th August 2004

0 Uploads

2,593 Posts

0 Threads

#4 13 years ago

I have an ATI Radeon 9800 Pro, 512 RAM, AMD Athlon 64 3600+ 2.20 GHz. That should be more than adequate to run this game. I had all the graphics settings turned up, except for anti-aliasing (that's always a frame killer). If I can run Doom 3 and Far Cry with no problems, this should run smoothly as well. I had a perfect frame rate up until now, so I'll try what you guys suggested, but if nothing seems to work, I'll see if I can get help from LucasArts tech support. UPDATE: I have solved the problem, and this should be used for future reference by anyone else who is experiencing this problem on Dantooine. See this page for instructions: http://forums.lucasarts.com/thread.jspa?threadID=29535&tstart=0 There was one other problem I have been having. Sometimes during movie sequences in the game, there is no sound. Not sure what's causing that. The only solution so far has been to reload my game and watch it again.




Chicken-Jiblets

The Fishcake Master.

50 XP

25th August 2003

0 Uploads

134 Posts

0 Threads

#5 13 years ago

I have the exact same card as you. Just turn anti-aliasing on then click ok. Then because it has altered your graphics settings it somehow makes it not laggy,you can then put graphics settings to whatever you want and it plays normal. This must be done at the place where you lag and it works with most people who have had this problem.




Guest

I didn't make it!

0 XP

 
#6 13 years ago

omg, thank you guys ,I have send like a million e-mails to lucas arts and they didnt now the exect answer , my problem is I have a ati radeon 9800 xt card , with same problems as you guys, I also have blinking textures like walls and pieces of hair ????Can you help me with that , I suppose my graphic card should be good enough to run the game;) . Sorry for my bad-ass english , I am belgian :) peace out Sacha




Guest

I didn't make it!

0 XP

 
#7 13 years ago

Okay everything ios working now except the blin of textures : walls , floors,pieces of hair, should is set my graphic card to quality so i can put on antstrophy and anti ialsing???