I wanna make a TSL Patcher for two already existing mods -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I'm sure you all know these mods, I'm speaking of USM & DAP. I'd love to have them in my game, but because they are old and don't have TSL Patchers, I can't. I know it may be taken as a violation of the rights of these mods' owners, that's why I'm not asking anyone to make it for me, I'm just asking if someone good at it would be kind enough to explain it to me step by step. Please :)




ImmortalFlame

in response to killer kyle

50 XP

10th May 2008

0 Uploads

994 Posts

0 Threads

#2 10 years ago

1) USM was created before the TSLPatcher, and since there is no reason to give it the patcher, as people should know to put in mods using the patcher last. 2) DAP: The Holowan Consortium, the latest version (found on filefront), uses the TSLPatcher. You do need some files. If I remember right, you'll need an appearance.2da, global.jrl, and heads.2da. Put in mods that use that. If you just take them out of other mods, certain things can happen. Maybe Atton's jacket will turn a solid white...




Guest

I didn't make it!

0 XP

 
#3 10 years ago

the problem is: I already use mods (that don't have TSL Patcher) that have baseitems.2da, upcrystals.2da and one moar .2da. that's why I want a TSL Patcher for USM. And can u send me a link to this "latest version" of DAP, cause mine don't have TSL Patcher :(




ImmortalFlame

in response to killer kyle

50 XP

10th May 2008

0 Uploads

994 Posts

0 Threads

#4 10 years ago

Dark Apprentice: Holowan Consortium, Knights of the Old Republic 2 Downloads, Knights of the Old Republic 2 Added Content Second: Do you know how big the USM is? Its bigger the Shem's review of it! That would be a pain to make the TSLPatcher work. You can make a topic of it on Holowan's Mod Requests, as a TSLPatcher Patch. Many a talented modders there. If you clear your override, put in mods without the patcher in first, then the mods with TSLPatcher are put in (ie. USM goes in first, then the latest DAP mod)




Guest

I didn't make it!

0 XP

 
#5 10 years ago

thank you very much :) but there's a stupid, very stupid problem with the DAP. The .2da files and global.jrl are in different folder :/ and they are not installed via TSL Patcher :/ can you help me with that somehow? :(




ImmortalFlame

in response to killer kyle

50 XP

10th May 2008

0 Uploads

994 Posts

0 Threads

#6 10 years ago

You must have the files needed in your override already.