Can not find patch file: (Update) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I just reinstalled KotOR 2: TSL because of this problem and I am still getting it. This didn't happen ever before. Every time I tried to update the game it says something about not being able to patch a .txt file or two. Is there a legit reason for this and what is it? How can I fix this problem so that I can update my game? (This error still occurs after installing the 1.0b patch for TSL)

OS: Windows Vista Home Premium 32-bit I checked on the system requirements and everything is fine adding to that I played the game before on my computer.

kotor2updateE01.pngkotor2updateE02.png




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#2 10 years ago

I have the exact same error still - I'm using Windows Vista 32-bit. I think that the next patch, after the 1.0b one, isn't compatible with Windows Vista 32-bit yet. However, I'm not sure about it, and I'll try to fix it/figure it out on my computer. I'll let you know whenever I know something new, as I don't think we can do anything about it yet.


Formerly known as Graeme and Arld.



bignutjob

Heart of Darkness

50 XP

26th August 2001

0 Uploads

209 Posts

0 Threads

#3 10 years ago

The patcher worked fine for me on windows vista ultimate edition guy's. I just ran the game with full admin then patched it. Yes, my edition is the 32bit one also.

You may want to make sure that the built in firewall in vista isn't blocking the patcher, I had this problem myself once before. It does make a difference when trying to use the auto patcher.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

I tried all the administrator things, but it still isn't working and I get the same error as before.