Console doesn't work, once again (swedish keyboard) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Yes, I know it's invisible, yes, I've typed it in the .ini file,

[Game Options] EnableCheats=1

that's a copy from the top of the game options part.

I press the key above tab and to the left of "1", the "console-key", but nothing happens, when I try to type something all of the windows bound to the keys I'm pressing starts popping up etc. I can still move around too.

Any ideas what to do?




Mando

Forum Hermit

50 XP

11th November 2006

0 Uploads

332 Posts

0 Threads

#2 11 years ago

The Cheat Console in TSL is invisable. You can still type in the cheats just, you can't see them. VERY Annoying!

Just check you are pressing the ¬` button...




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Like I said, I know it's invisible, thing is, when I press the key I can still move around etc. so it doesn't seem to be working.




FireStormz

.

50 XP

22nd December 2006

0 Uploads

1,044 Posts

0 Threads

#4 11 years ago

Try downloading the Warp Band of kotorfiles. Thats useful for entering cheats.




Mando

Forum Hermit

50 XP

11th November 2006

0 Uploads

332 Posts

0 Threads

#5 11 years ago
FireStormz

.

50 XP

22nd December 2006

0 Uploads

1,044 Posts

0 Threads

#6 11 years ago

OooOO never tried them i'll have to now :P




Guest

I didn't make it!

0 XP

 
#7 11 years ago

you also need , in the .ini file, to ad the line " enable console=1" if that doesn't work then it's without the space. Hopefully that'll work. Dan