game dont work. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 8 years ago

well it works until the "A long time ago in a galaxy far away.." is done. then it says it has stopped working and it crashes. any help? heres my system specs.

my OS is Windows vista Home Premium Processor: intel core 2 duo

not sure if anything else is needed, but i dont really have a good graphic driver, though i dont think one is needed, i was able to play SWkotorI just fine.




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#2 8 years ago

There are a couple things you can do. First, make sure you're running in WinXP SP2 compatibility mode, and try the Vista Fix. If you're running an ATI card with the Catalyst 10.x drivers like I am, you may need to go one one step further and get a replacement DLL file (see the instructions here and here -- the replacement DLL was the thing that finally got my SWKotOR2 running).




Guest

I didn't make it!

0 XP

 
#3 8 years ago

well im trying the second link, but when i try to expand the file i type this,- EXPAND atioglxx.dl_ C:\atioglxx.dll

then i get this error thingy

expanding atioglxx.dl_ to c:\atioglxx.dll cant open output file: c:\atioglxx.dll

umm what should i do? :confused::confused::confused:




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#4 8 years ago

You made sure to copy atioglxx.dl_ to your C:\ folder and didn't accidentally select another similarly named file, or copy it to another folder?




rebornintheglory

keyboard warrior

50 XP

20th January 2006

0 Uploads

22,190 Posts

0 Threads

#5 8 years ago
Inyri Forge;5323208There are a couple things you can do. First, make sure you're running in WinXP SP2 compatibility mode, and try the Vista Fix. If you're running an ATI card with the Catalyst 10.x drivers like I am, you may need to go one one step further and get a replacement DLL file (see the instructions here and here -- the replacement DLL was the thing that finally got my SWKotOR2 running).

Weird, I think you missed a bit in yr vista fix link. I'm also having a bunch of problems with vista and ATI but I will work through them on my own. Good to know there are solutions though.




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#6 8 years ago

Whoops, thanks for the fix. :)




Guest

I didn't make it!

0 XP

 
#7 8 years ago

im positive the file is in my C: drive. i copied it there. and its not in another folder either.

and now its saying it cant open the input file

oh yeah, and now that im looking theres two of those files. do i need both or just one?




Guest

I didn't make it!

0 XP

 
#8 8 years ago

so ive been messing around with it, and i think i found away it should work-

if i expand it to a file folder named Atioglxx.dl_ and then move it to the main directory of the game, and rename it to Atoglxx.dll should it work?

oh yeah, should i update it to the latest version for this to work? if i need to then i cant, it seems i cant use the updater in game, and the manual one says the files arent the same so i cant update it.




Guest

I didn't make it!

0 XP

 
#9 8 years ago

ok i reinstalled the game, got rid of my update problem, but im still having the problem that i cant get expand the file to the output folder. help please still.