Kotor Tool Not Working -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 8 years ago

My Kotor Tool Is Not Working It Keeps Giving Me A Error Window Saying,

The application failed to initialized properly (0xc000007b). Click on OK to terminate the application.

My version is 1.0.2210.16738. I tried using a older version, namely 1.0.1701.42420. But I still have the same problem. When I uninstall either program and reinstall, it works for about 15 minutes. I then have to reinstall it all over again. Does anybody know of a way to fix this?




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#2 8 years ago

No, don't try to install older versions as you can see: it didn't help. This error may be caused by three different things (from most likely to least):

You might not have .NET framework installed. Check if you do, and if so, which version(s)? If not, install them as that's the most likely cause of your issue.

Secondly, it could be a worm (virus). It tends to alter the registry and can cause this issue as well. Try running a program that can fix incorrect registry entries (not created by a worm, though). I recommend downloading CCleaner. If my first recommendation (.NET) didn't work, uninstall KotOR Tool, and run CCleaner. Make a backup of your registry (which will be prompted by CCleaner), and clean any missing or wrong entries. Then, reinstall KotOR Tool after having made sure that you do have the latest .NET Framework.

Thirdly, it could be a printer issue but that one is less likely to be the cause.


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#3 8 years ago

Concerning:

(1) I have Net Framework 3.5 SP1. Is that enough?

(2) Where can I find this registry? If I'm supposed to clean it?

(3) What's a printer issue? I don't have a printer.




Enterprise2002

Your friendly nutcase

50 XP

15th December 2002

0 Uploads

873 Posts

0 Threads

#4 8 years ago
CommanderPeral;5396705Concerning: (1) I have Net Framework 3.5 SP1. Is that enough?

While the .NET Frameworks should technically be backwards compatible in most cases, sometimes they're not is its best to install the one which a program says it needs to be sure.

In this case KOTOR Tool requires .NET Framework 1.1 which can be downloaded here.

I hope this fixes your problem.




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#5 8 years ago

I have .NET 4.0 and KotOR tool works peachy. The version should not be the issue and I would not recommend rolling back when it's unnecessary. Version 3.5 should have no issues running KotOR tool. I would imagine the issue is something else.




Guest

I didn't make it!

0 XP

 
#6 8 years ago

OK I'll Try That




Guest

I didn't make it!

0 XP

 
#7 8 years ago

I Tried The CCleaner, but it still gives me the same problem.