Male head polygon glitch -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Does this glitch happen to everyone, or is it just me?

It looks like a point from a polygon on the left jaw shoots out the right side of his jaw. I'm finding it very annoying and was wondering if any fix for it was available?

k200002copyrr0.jpg w707.png




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#2 9 years ago

That doesn't really occur just-like-that, I'm afraid. I guess it has someting to do with clipping, but I honestly don't know why it occured. Did you maybe mess around with some files in KOTOR Tool?


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#3 9 years ago

It was a new install of KotOR2.

Patched to the latest version and then I used a widescreen hack on it.

I've tried unpatching the widescreen hack but it still screws up.

I'm going to try reinstalling and running it without running the updater or widescreen hack and see if it still happens on a vanilla copy.




Guest

I didn't make it!

0 XP

 
#4 9 years ago

So I just reinstalled KotOR2 and went straight into the game without updating/patching anything, remade a character with the same portrait and it still happens straight away.

I tried 2 other male heads and they were fine.

Are you sure that head isnt bugged?




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#5 9 years ago

The head could be bugged, but it would seem to be an unknown reason to me. Well, or one of your disks could be damaged, which could've corrupted a texture file. But I don't really think that's it. Anyways, if it's only that head, I suggest you just play with another character.


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#6 9 years ago

If someone else has the time to quickly create a char with the head that's bugged for me, and test out a bit of gameplay with it to see if the problem shows up or not, that would be very helpful.

Then I'd know if my copy/system is the problem.




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#7 9 years ago

I've tested it, and it doesn't have any clipping issues here.


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#8 9 years ago

Cross-post to end this thread: I seem to have managed to fix the problem.

The back vertex's of the tongue weren't connected to any bones, so whenever the head moved they stayed in the same place.

Deleted those vertex's and got the model back in game and everything seems good so far.