Metal Transparency? -1 reply

Please wait...

Darth_Voldemort

Dark Lord of the Sith

50 XP

28th August 2007

0 Uploads

91 Posts

0 Threads

#1 11 years ago

[COLOR=Red]I've just got Star Wars KotOR II, and all metal, such as some armors, doors, droids, saber hilts, sword blades, etc. are transparent. It's highly annoying to run around with a lightsaber that looks like it's a floating blade of light, or a vibrosword that looks like it's nothing more than a hilt. My video card got a warning, which happened on my desktop, yet everything's fine when I play on there. However, I can't use my desktop, as it's crap. Any help will be appreciated.[/COLOR]




TLM16

The Internet ends at GF

50 XP

13th June 2007

0 Uploads

126 Posts

0 Threads

#2 11 years ago

Probably your video card, which is a royal pain in the arse because a good video card can cost a ton. This is a long shot, but try dowloading an up to date video driver from the website of the company that makes your video card. It *could* work but no guarantees I'm afraid, it's worth a try just to avoid expense though ;) Hope it gets fixed!




Darth_Voldemort

Dark Lord of the Sith

50 XP

28th August 2007

0 Uploads

91 Posts

0 Threads

#3 11 years ago

[COLOR=Red]One tiny problem: I don't know what company makes my video card, I'm afraid.[/COLOR]




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#4 11 years ago

Assuming you are using Windows: Right click on "My Computer" and go to properties. Click on the "Hardware" tab. Click the button that says "Device Manager". Your video card/chipset should be listed under "Display adapters" or something similar.

However if you have some mods installed it may not be a hardware conflict. Have you installed any custom content recently?




Darth_Voldemort

Dark Lord of the Sith

50 XP

28th August 2007

0 Uploads

91 Posts

0 Threads

#5 11 years ago

[COLOR=Red]I've downloaded some bug fixes, the Kreia assorted robes, the Jedi robe and armor reskin, and the lightsaber hilt models for single and double bladed lightsabers. The bug fix is for the Telos Academy, so that Atton and Kreia go to the holding cells, and the cutscene is initiated. I thought it could be the file cm_baremetal, but when I removed it, it didn't help. I'll check my video card in a moment.[/COLOR]




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#6 11 years ago

Try moving all the files in your override folder into a temporary directory and see if the problem is corrected. If it is, you'll know it's a mod conflict and not a hardware issue.




Darth_Voldemort

Dark Lord of the Sith

50 XP

28th August 2007

0 Uploads

91 Posts

0 Threads

#7 11 years ago

[COLOR=Red]I know it's not mods cause I played the game for a while first, to make sure it worked. It was transparent then, too. I tried checking my hardware, but my video card didn't show anywhere.[/COLOR]




TLM16

The Internet ends at GF

50 XP

13th June 2007

0 Uploads

126 Posts

0 Threads

#8 11 years ago

OK open up the first menu for TSL. Go to "Configure" and then press Scan Hardware. Post here what you see come up in the window that shows all your game-related hardware.