Nar Shadaa - Mira Dialog Glitch *Spoilers* -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hi,

I seem to have come upon a major glitch. What happens is that when I get the invitation from Visquis on Nar Shadaa and go to the Nar Shadaa Docks, unaware of what's about to happen I Quicksaved right after the place loaded up. Right after I saved, I got into the dialog with Mira who gives her usual speech that leads to the scene in Cantina where you have to kill those two Twi'lek twins as Atton.

Well, I couldn't quite kill them the first time, so I had to load my quicksave, but this time Mira didn't start the dialog, so it seems like I'm stuck. She actually stands there to the left of the entrance, but when I try to talk with her, she talks to me as if she was a member of my party (The usual conversations about her past and stuff).

I tried fiddling with the Save Game Editor and deleted the Override folder to no avail. I don't have any saves prior to this point either.

I guess I might have missed something in the Save Game Editor or it might have to do with something else.

Any help would be greatly appreciated.




TheMysteriousStranger

GF Pwns Me!

50 XP

10th April 2007

0 Uploads

49 Posts

0 Threads

#2 13 years ago

You should have at least one other save game to load..... the game autosaves at certain points.... normally upon exiting/entering a module...




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Well, that's another stupid thing I've done. Before realizing what has happened, I tried to simply reenter the area upon which the game autosaved again :(.