Need help installing Mod. -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi guys, got an issue with installing the mod using TSL patcher. Everytime I want to install a mod, an error message occurs saying: "An unhandled error occured! RichEdit line insertion error" It seems that every mod using the TSL patcher has the same problem either saying the message above or, "An unhandled error occured!". Any ideas how I can solve this problem? I use Vista by the way and I have 'Override' folder and I am not using any mods atm (which requires manual patch), thing is, the game works perfectly without any trouble. It's just that I have this problem installing the mod using the TSL patcher :(. Help plz~ :p




The Crusader

I think I'm adorable.

50 XP

6th November 2007

0 Uploads

1,235 Posts

0 Threads

#2 10 years ago

hmm. Are you selecting the right folder when you're using the TSL patcher? Remember that when you're installing with the TSL patcher, your path should be C/program files/lucas arts/swkotor2. Don't select override. Clicking once on swkotor2 should do it.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

:S Even the TSL patchers with automatic folder selection settings dont work on mine, I still get the same error everytime I try it. Problem is, I dont see the 'select folder' (or w/e its called) setting on the TSL patcher...




The Crusader

I think I'm adorable.

50 XP

6th November 2007

0 Uploads

1,235 Posts

0 Threads

#4 10 years ago

Yeah, it doesn't pop up for every mod. Did you try reinstalling and everything? Sometimes it helps if you wipe your game and start from scratch. Delete your saved games, clear your override folder, and reinstalling might do it.




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#5 10 years ago

Have you, by any chance, moved your KOTOR2 directory from it's original installation path?


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#6 10 years ago

Hmm... well, i usually install my games on D drive, but since it didnt work i took ur advice and deleted EVERYTHING and installed it on C drive instead. Still, no luck...:mad:




The Crusader

I think I'm adorable.

50 XP

6th November 2007

0 Uploads

1,235 Posts

0 Threads

#7 10 years ago

See, that's why I hate Vista. haha. Sometimes no matter what you do it just doesn't work. If you want to go a cheap and affective route, what I did was buy a smaller computer and put Windows XP on it. It's a small form factor. I got a good deal on it for the computer and an extra 2 gigs of ram all for about $209. Plus another five for shipping. You might want to look into that. Tiger Direct would be the place to look for a good sff. It doesn't have to be top of the line, it'll do what you need it to do. It won't run newer games like COD4 or left for dead, and stuff like that, but when you buy an alternate computer, you have to keep in mind that your primary can do all of that.

But other than that, I really don't know what else to do. That's why I'm giving up and getting an sff. :lol:




Guest

I didn't make it!

0 XP

 
#8 10 years ago

lol, guess therez no solid solution to this prob... Well, i just hope other peep (using Vista) hav this prob like me. Well, thx a lot for trying to help anyways :P




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#9 10 years ago

I don't think Vista is causing this, as I've had Vista before, as well. I did not experience any problems. Did you check if your Vista is up-to-date?


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#10 10 years ago
sushi7412;4789232Hi guys, got an issue with installing the mod using TSL patcher. Everytime I want to install a mod, an error message occurs saying: "An unhandled error occured! RichEdit line insertion error" It seems that every mod using the TSL patcher has the same problem either saying the message above or, "An unhandled error occured!". Any ideas how I can solve this problem? I use Vista by the way and I have 'Override' folder and I am not using any mods atm (which requires manual patch), thing is, the game works perfectly without any trouble. It's just that I have this problem installing the mod using the TSL patcher :(. Help plz~ :p

I have had the same issue with the TSL patcher as you sushi. After reading a couple of the readme files i found a couple of them suggest to change the file properties of the 'override' fold to remove "read-only" as a file attribute. I did this with my whole darned TSL directory as every single mod i tried installing that used the TSL patcher ended up giving the "unhandled exception" error. Lo and behold no more error, BUT be very careful that the mods you are installing are all compatible with each other. If they're not you will run into issues with the game itself. I was using a combination of several mods and got to a point while playing through (everything seemed to be working) but was fighting the red eclipse thugs on the ebon hawk and after the battle i couldn't leave the ship :eek: several hours of gameplay down the tubes on that one :rofl: hopefully this will help tho.




  • 1
  • 2