notepad won't let me change file to enable cheats -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

i tried everything and it still won't work, someone help please




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Can you please specify. Will notepad not let you save the EnableCheats=1 or will it just not work in game?




G.R.A.E.M.E. Advanced Member

Grand Master Overwatch Player

178,849 XP

14th August 2008

0 Uploads

15,863 Posts

1 Threads

#3 11 years ago

If it is the file itself - are you using Windows 7? If so, make sure you move the *.ini to another location, then edit it and move it back. Windows 7 has a strange habit of protecting most changes in Program Files/Program Files (x86), especially when trying to edit files within given directory.


Formerly known as Graeme and Arld.



Zipacna Advanced Member

Re-heally?

44,378 XP

10th January 2008

0 Uploads

4,283 Posts

59 Threads

#4 11 years ago

Might it be possible it's simply due to the fact that the file is "read only"? :lookaround: (Which would require you to right-click on the file, choose "Properties" and uncheck the box labelled "Read-only"...)


sigpic191442_14.gif



G.R.A.E.M.E. Advanced Member

Grand Master Overwatch Player

178,849 XP

14th August 2008

0 Uploads

15,863 Posts

1 Threads

#5 11 years ago

Well, if he does use Windows 7, it won't be of much help. The problem would occur still. It'll simply say that you cannot access the given path to replace the current file. That's why it's best to install games in another directory (ie. My Documents) instead of Program Files. At least, if using W7 or Vista. But I believe changing the compatibility helps also.


Formerly known as Graeme and Arld.



Junk angel

Huh, sound?

166,880 XP

28th January 2007

0 Uploads

15,678 Posts

0 Threads

#6 11 years ago

It happens in both vista and win 7 if UAC is enabled. It's basically there to protect those two directories.




Guest

I didn't make it!

0 XP

 
#7 11 years ago

i have vista, and it usually won't let me save it, and somehow i got it to save finally, but in game, when i push the `/~ button nothing happens (people keep moving and when i try to enter in "giveitem", the hot keys are still jumping me from screen to screen. if there is something i can disable to make it work for vista, please tell me what it is, and how to get to it =]




G.R.A.E.M.E. Advanced Member

Grand Master Overwatch Player

178,849 XP

14th August 2008

0 Uploads

15,863 Posts

1 Threads

#8 11 years ago

It should work fine in Vista. It's most likely related to the keyboard settings. What language settings do you use? I cannot be of assistance if it's non-English, so I suggest you ask the support team if it comes to that. If your keyboard does use English (UK) settings, I suggest you try the following:

Press CNTRL + SHIFT and try to insert the "~/`" sign, which is beneath the Esc button. If that doesn't work, press CNTRL + SHIFT once more and try the same button. These buttons should work for English settings.

Also, :moved: to SW:KOTOR2 Problems, Errors & Help.


Formerly known as Graeme and Arld.