On Vista I cant get cheats to work -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I can't save the .ini file to get the cheats working. The same message keeps coming up that it cant create the file. Can anyone help me with this? Its funny I try to have fun use cheats and I can't even do that lmao.




JCarter426

I'm watching you...

50 XP

2nd September 2007

0 Uploads

1,503 Posts

0 Threads

#2 10 years ago

Right click the swkotor2.ini file, and go to properties, then security, then permissions. Give your user full permission, then click apply. Now you should be able to edit the file.




irishladdy08

I Make An Arse Of Myself =[

50 XP

2nd November 2007

0 Uploads

234 Posts

0 Threads

#3 10 years ago

don't you right click and say open with...notepad or wordpad put int EnableCheats=1 and Enable Console=1 under game options then save it if ti saves you can't override save it somewere else and drag it to the sw main directory......then click...one of these keys (depends on your language) [`] [~] ALT + G or press shift simontaniously while rihgt clicking and when you try one of them u should see an orange > at top left corner of screen :P you mihgt have missed that




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Ok thanks I gave permission to the wrong account.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

Ok now the cheat box won't show.




Darth Taxi

Abandonator

50 XP

6th May 2007

0 Uploads

16,177 Posts

0 Threads

#6 10 years ago

Why don't you use save game editor? Easy to use and many things to be done with it.




JCarter426

I'm watching you...

50 XP

2nd September 2007

0 Uploads

1,503 Posts

0 Threads

#7 10 years ago

The cheat console in K2 is invisible. ;) KSE is a good alternative, yes. But you still need cheats for turbo and heal.




valient20

Slightly cooler than a n00b

50 XP

19th August 2005

0 Uploads

34 Posts

0 Threads

#8 10 years ago

I should also say that you need to run the game in compatability mode, as an admin.. The game still crashes for me, though.




Guest

I didn't make it!

0 XP

 
#9 10 years ago

The .ini file you need to put EnableCheats=1 in is located at C:\Users\Jordan\AppData\Local\VirtualStore\Program Files\LucasArts\SWKotOR2. Worked fine for me




frustratedJedi

Tally-Ho!

50 XP

15th August 2008

0 Uploads

77 Posts

0 Threads

#10 10 years ago

I had a problem getting cheats to work too, but with KOTOR 1, so maybe or maybe not this will work for KOTOR 2(worth a try). I changed the .ini file, but the console wouldnt work in game. So i searched the internet for forum posts and finally found a guy that had the solution i wanted. To get the console to come up for me wioth Vista. Hold down left ctrl+left Alt, then release them, and quickly press the console key(for your countires keybaord). That worked for me. Changing the .ini file for me, i had to do it this way. When adding the Enable cheats=1 line in the .ini file, my computer wouldnt let me save the changes. So all i had to do, was highlight & drag the .ini file to my desktop, then make the changes, and drag it back to KOTOR folder.