patch doesnt work -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

new problem also solved

new problem: cant use TSLpatcher when trying to install bastila's head mod, its says "unhandled error occured" when i try to install it using the patcher

solve: open changes.ini and change PlaintextLog=0 into PlaintextLog=1

original update problem solved!!!!!!!!

when i click the update button it goes:

Can not find patch file: /swkotor2/sw_pc_autopatch.txt Retrieving game patch information Connecting... swpatch.obsidianent.com Can not find patch file: /swkotor2/sw_pc_english.txt

and when i dl the manual patch, when its in the middle:

"old file not found, file of same name found, no updates were done since the contents does not match"

solution: replace the no-cd with the original then patch




G.R.A.E.M.E. Advanced Member

Grand Master Overwatch Player

178,849 XP

14th August 2008

0 Uploads

15,863 Posts

1 Threads

#2 11 years ago

The 'old file not found' issue is most likely because you are using a NO-CD Patch. Use the real/unmodified .exe and you should not encounter the error.


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#3 11 years ago

Read the first post

all problem solved