swkotor2.ini -- Where is it? -1 reply

Please wait...

G.R.A.E.M.E. Advanced Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#21 11 years ago

Just type te code case sensitive, meaning you must use a capital letter when it is displaed like that, etc etc. Type the following, precisely how I write it. Here's an example, and see if it works: "~giveitem g_w_lghtsbr01" And of course use shift + ~ button (which is to the left of your #1 button). And no do not use shift for all the letters, only so you can get the symbols; aka "_" and "~" As for the last thing; don't use the quotes (") I hope this helps, and if it does, have fun!:)


Formerly known as Graeme and Arld.



drksdetyrannus65

Need a LOT of help in life :)

50 XP

22nd August 2008

0 Uploads

61 Posts

0 Threads

#22 11 years ago

all right, ill try it thanks you very much




MechWarrior001

Sci-Fi Fantasist.

50 XP

19th August 2007

0 Uploads

85 Posts

0 Threads

#23 11 years ago

Also, to test if the console is open or not, try moving your character. if you press the forward key and the character doesnt move, its probably open. Then either backspace alot or close and reopen the console. then type the cheat.




Guest

I didn't make it!

0 XP

 
#24 11 years ago

On vista the .ini file you change is in a different place. It is located C:\Users\Jordan\AppData\Local\VirtualStore\Program Files\LucasArts\SWKotOR2. This worked fine for me.




Guest

I didn't make it!

0 XP

 
#25 11 years ago

Hello. I am having trouble with kotor2 cheats and this was the most applicable thread that I could find, anywhere. I have played kotor2 many times and recently learned of the EnableCheats=1 mod and have tried to use it, repeatedly, to no avail. I followed the instructions placing EnableCheats=1 under game options in the swkotor2.ini. Started kotor2, loaded my game, and typed ~giveitem g_w_lghtsbr01. Nothing? I get nothing...It seems to me that all my efforts are in order, BUT, when I type ~ giveitem g_w_lghtsbr01 my screen flashes thru all the hotkeys. I have tried several times with subtle variations yet it will not work. I'm sure that I have missed something simple but it's more logical to simply ask for some help from the experts (being you). I'm fairly computer illiterate so your time and assistance is appreciated. btw: I'm on Vista, running with zero problems otherwise. It probably doesn't matter, but just in case.




G.R.A.E.M.E. Advanced Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#26 11 years ago

I'm running Vista as well - so that's not really the problem.

The cheat you should be typing should be "~giveitem g_w_lghtsbr01" , not "~ giveitem g_w_lghtsbr01". There should be no space between the "~" and "giveitem".

Also, do NOT press space when trying to type "~". So, in fact, you should insert "`". Some people press "Shift+`", which is wrong, as it doesn't activate the cheat console.

I hope this fixes your issue. If it does; have fun!


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#27 11 years ago

Thanks for the timely reply JM_Bane. I apologize for my typing error "~ giveitem g_w_lghtsbr01" as I meant ~giveitem g_etc... I believe I had tried using ` instead but I wasn't sure so I went back and tried it: `giveitem g_w_lghtsbr01. I have also tried cap locks, game paused and un-paused, ...sbr_01, ...sbr01, 2, 3, 4, so on. None of them work. Nothing seems to engage the invisible "console" referred to by other people. I tried no spaces, with spaces, hold space bar, holding shift+, not holding shift+... nothing is working. Another question. Is it normal when a person types in the cheat code(s) ~giveitem g_w_lghtsbr01, that the hotkeys flash thru their commands? Thanks again for the speedy reply. Perhaps it is a simple glitch in my system..? Any other ideas are welcome.




G.R.A.E.M.E. Advanced Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#28 11 years ago

No, it's not normal when the hotkeys flash through your commands. And no, it isn't a bug - so you most likely did something wrong after all.

Try checking your .ini file twice, just to be sure. Check that you made use of capital letters, and of course no quotes.

And remember; the cheat console, once activated (by pressing ~/`), is not visible.


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#29 11 years ago

Thank you another quick reply. :) My last response timed out (so I guess I shouldn't walk-away in the middle of a sentence :o) So, here is all I have done. Opened Start icon Opened Computer Opened C: drive Opened Program Files folder Opened LucasArts folder Opened SWKotOR2 folder Opened swkotor2 Configuration Settings 3k (in Notepad) * (important note: I could get an .ini tag under any view, but I understand config settings are .ini's, correct?) Directly under [Game Options] I typed in EnableCheats=1 I saved this I started Kotor2 I loaded my game I typed `giveitem g_w_lghtsbr01 (did not work) I typed ~giveitem g_w_lghtsbr01 (did not work) I typed `giveitem g-w-lghtsbr01 (did not work) I typed ~giveitem g-w-lghtsbr01 (did not work) I typed `giveitemg_w_lghtsbr01 (did not work) I typed several other alternating strings with no luck. *stumped* *All these attempts flash thru hotkeys, SO my problem is outside of the game...no? AS you have stated, this should not happen. I went back into LucasArts folders and found swplayer config settings under swkotor2 config settings. Is the swplayer where I should enter EnableCheats=1? I will go ahead and try and report back... additional thought, is there anything I should have downloaded first? Ooops if that is the case, egg on my face! Thanks again for all the support in troubleshooting my... entertainment SNAFU.




Guest

I didn't make it!

0 XP

 
#30 11 years ago

I have also done this: Removed EnableCheats=1 from swkotor2 config settings added EnableCheats=1 to swplayer config settings saved started and loaded game, typed ~giveitem g_w_lghtsbr01 then `giveitem, etc...as I did in previous attempts. Console did not activate (hotkeys flashing*) exit game Removed EnableCheats=1 from swplayer config settings Added Enable Cheats=1 to swkotor2 config settings (placing a space between Enable and Cheats=1) saved started and loaded game, typed ~giveitem g_w_lghtsbr01 then `giveitem, etc... as I did in previous attempts. Console did not activate (see previous references to hot keys*) exit game I have removed Enable Cheats=1 (in all its forms) from game files. Awaiting further assistance. Wierd, I'm stumped. I will look for more info on-line while awaiting instruction for JM_Bane and/or another helpful person.