swkotor2.ini -- Where is it? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#31 10 years ago

Well, still not working, but I tried this: At the bottom of the [Game Options]... I guess, list of options (whatever it's called) I entered EnableCheats=1 then repeated my steps above. Still nothing, BUT, I had been putting EnableCheats=1 DIRECTLY under [Game Options]. When infact it seems from further research I should have been entering this under Disable Movies=0 which is in turn at the bottom of the [Game Options] list of command lines. (What do I call this stuff?) So, I think I really need a simplified step-by-step from the VERY beginning. I have verified that I am entering EnableCheats=1 in the right config settings with other on-line sources. However, these sources do not go into detail about much else. I am going to research more, checking in tomorrow. I understand if you have answered this kind of thing a thousand times and are tired of repeating the process. Thank you for your time and effort. I hope you have more ideas... and time. :cya: