Telos Polar Region Bug -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

After I enter Atris' academy and surrender to the handmaidens, my screen goes black as soon as they switch to the next cutscene. All that shows is the mouse cursor and there's no way to get past it so I can't continue the game. Please help.




Zipacna Advanced Member

Re-heally?

44,194 XP

11th January 2008

0 Uploads

4,271 Posts

57 Threads

#2 10 years ago

Okay... It's getting outta hand. Please, please, please, guys... use the search function first! http://forums.filefront.com/sw-kotor2-problems-errors-help/404943-stuck-when-under-arrest-after-landing-telos.html http://forums.filefront.com/sw-kotor2-problems-errors-help/405136-telos-academy-issue.html http://forums.filefront.com/sw-kotor2-problems-errors-help/394062-telos-handmaiden-help.html

If there isn't the answer in one of those, I think you get an idea of how the odds are for someone posting the ultimate answer here.


sigpic191442_14.gif



G.R.A.E.M.E. Advanced Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#3 10 years ago

Alright, it seems that this issue might be completely mod-related. Do you use any mods, specifically the "Rebuilding the Jedi Enclave" mod? If so, this is what I could gather from people who had the same issue.

After some testing, I have determined this glitch is entirely mod-related. For me, this mod was "Rebuilding the Jedi Enclave", by ( I believe, the readme has no name attached). Specifically, two .MOD files are placed in the Modules folder, which causes dialogues to not happen.

Formerly known as Graeme and Arld.



Dart

GF Pwns Me!

50 XP

31st July 2009

0 Uploads

63 Posts

0 Threads

#4 10 years ago

Right guys i am havin the same problem can you please tell me whats the problem because some people are havin the same problem i mean did you guys fix this problem when you had it Because i havn't i've updated my drivers and the game still doesn't work so please find a solution quick




SirTwist

What are you looking at?

50 XP

31st October 2007

0 Uploads

68 Posts

0 Threads

#5 9 years ago

I know this is probably an old issue. However, I am at Telos, at the Polar Academy. I can get through the dialogue with the Handmaiden. However, where my issue is, is after the Kreia/Atton scene, I go up the walkway towards the chamber, and I see Atris standing there. The door behind her is open, and when I go up to her, she stands there. I go past her, and walk around the room. I then try to talk to her, she says nothing. I've taken out what I could of the one mod I had, but I still can't talk to her at all. I can talk to the handmaiden and the rest of the sisters. Oh, before I forget, the other issue I have is that I can's spar with any of the sisters as well. I do think this maybe an issue with one of the mods I tried to install, but failed at uninstalling it fully. It is either the ice mod, or the polar sidequest one. I'm not sure myself.