TSL Patcher -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

As you all know most of the kotor/kotor 2 Mods are install by a TSL patcher. the problem is after I double click the installer which is green and white, I see a Install Mod button,after I click it, there is a console say ' An unhandled error occured'.




Lordjedi

:(

50 XP

2nd September 2007

0 Uploads

1,981 Posts

0 Threads

#2 11 years ago

what path did you chose for it?




Mindtwistah

Prior of the Ori

50 XP

11th June 2007

0 Uploads

115 Posts

0 Threads

#3 11 years ago

What mod did you install or tried to install?




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Coruscant Jedi Temple. Actually,none of them success.Or had i missed some thing?Like selecting folder?Because I see a line 'Please select your game directory.' in the console.




TLM16

The Internet ends at GF

50 XP

13th June 2007

0 Uploads

126 Posts

0 Threads

#5 11 years ago

You're picking the wrong path directory I think. When you select your game directory folder, you have to open the TSL file, but ONLY highlight the folder itself, nothing inside it. DO NOT highlight the override file or anything else, just the KOTOR2/TSL file. Hope this helps :D




Guest

I didn't make it!

0 XP

 
#6 9 years ago

first of all I know this post is old, but.... I have the SOLUTION! (hopefully its not too late) Heres what u do, open up the folder named tslpatchdata in your desired mod's folder. find the file named "changes.ini" open it with notepad, change the line name PlaintextLog=0 to PlaintextLog=1 if u can't find it its under settings, then it should work, hope it helps.( i just found out this today too)