Unable to move in game, help needed please -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Decided to install KOTOR 2 onto a Vista machine, dowloaded the patches and the game ran fine for a while, got to about 1 hour into game on the Mining base, and then when i defeat any enemies, i can't move after, can do everything else except move. I tried the going back to the windows screen then back in, the Vista Fix, running in XP service pack 2 compatibility and even reinstalling but the same problem every time. Has anyone else had this specific problem and if so how did they resolve it. Machine specs( Intel Core 2 E8400 3ghz,4gb ram,nividia 9800GTX+,windows 64bit) Please help




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#2 9 years ago

Maybe it's just a glitch.

If there are cheats, try to turn on NoClip and move around, maybe get out of the area.




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Thanks for the reply. No Cheats on(Do not know how), how do i turn on Noclip and Move around? I tried lowering the Graphics but that did not work either. Makes no sense went to another save and again at the same place just can't move after killing to robots behind a door. Help still needed!!!