windowed mode -1 reply

Please wait...

Darth Bothersome

But WHY is the rum gone?!?

50 XP

7th December 2008

0 Uploads

70 Posts

0 Threads

#1 8 years ago

So I just got this update for my graphics card, and it made it so that all of my games that are specifically for a 4:3 ratio fill the entire screen. (My moniter's ratio is 16:9) I need to figure out how to run KotOR 2 in windowed mode. I know its possible because I did it once, but now I can't figure out how to do it again. If it helps, my graphics card is a GeForce 9100 with the latest driver update.




G.R.A.E.M.E. VIP Member

No-Life Overwatch Player

178,803 XP

14th August 2008

0 Uploads

15,861 Posts

0 Threads

#2 8 years ago

Go to swkotor2.ini and you'll see "Fullscreen=X" underneath both [Display Options] and [Graphics Options]. Make sure both are set to 0 and changes are saved.


Formerly known as Graeme and Arld.