10FPS on X1950XTX 11 replies

  • 1
  • 2

Please wait...

vikke-viking

Cheese cake

50 XP

26th September 2004

0 Uploads

1,270 Posts

0 Threads

#1 11 years ago

So I bought FSX (Flight Simulator 10) yesterday and its pretty cool. But sometimes it laggs very much. So I pulled up FRAPS and I got 10FPS but it plays alright on 10FPS but sometimes it down at 4 to 6 FPS.

Sys specs: Core 2 duo E6600 4 gig of ddr2 ram (800mhz) X1950XTX

So it should play very smooth on those specs, why dosent it? Is it because nvidia supports the game? ore is it just a crappy game engine?




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#2 11 years ago

Try updating your driver, or reverting back to an older driver.

Also, make sure the video card isn't getting too hot.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#3 11 years ago

If your playing on fullest settings I can see why it does it some guy on youtube got 20 fps with this kick ass setup, lets see If I can find vid... Here it is

http://www.youtube.com/watch?v=jWCrqmYSeD0

He's running

Vista Ultimate 2560x1600 Quad Core Intel 4 gig Corsair Ram 2 8800GTX's running in SLI

and all this other stuff at full settings and he only got 20 fps. Crazy




Flodgy

I'm way cooler than n0e (who isn't though?)

50 XP

27th May 2004

0 Uploads

6,034 Posts

0 Threads

#4 11 years ago

FSX is known for its severe lack of performance on brilliant systems. Also, running fraps can also reduce frame rate further. Even though you have an excellent system, the game still stares down on it.

I suggest doing what marvin said.

He's running

Vista Ultimate 2560x1600 Quad Core Intel 4 gig Corsair Ram 2 8800GTX's running in SLI

and all this other stuff at full settings and he only got 20 fps. Crazy

As far as I knew, Vista didnt have SLI? Correct me if Im wrong.




rob.

I am the Walrus

50 XP

24th October 2004

0 Uploads

5,580 Posts

0 Threads

#5 11 years ago

I believe nVidia have released Vista compatible SLi drivers.




Flodgy

I'm way cooler than n0e (who isn't though?)

50 XP

27th May 2004

0 Uploads

6,034 Posts

0 Threads

#6 11 years ago
rob.;3578623I believe nVidia have released Vista compatible SLi drivers.

Ah, well there we go! :cya:




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#7 11 years ago

Its just FSX, try turning the settings down a bit. I assume your playing at the highest settings? Also, turn turning down AA/AF if you have it enabled.




theelusiveyoda

jedi master yoda

50 XP

31st March 2006

0 Uploads

132 Posts

0 Threads

#8 11 years ago

yeah i tried it on my system with 2 x1950xtx's in crossfire 4gb of ram and a quad core processor its dam intensive time for x2900xtx's soon hmmmmmm i cant wait till may




Guest

I didn't make it!

0 XP

 
#9 11 years ago

I guess it's a glitch and you'll have to wait for a patch in the mean time try and lower the settings and resoultion.




Guest

I didn't make it!

0 XP

 
#10 11 years ago

What OS do you use? I've heard that DX9 games run slower under Vista.




  • 1
  • 2