8800GT & Screen problems 4 replies

Please wait...

jimbo_0002

Yep

50 XP

2nd August 2007

0 Uploads

450 Posts

0 Threads

#1 10 years ago

I have an 8800gt 512mb graph card and a CHIMEI 22" lcd screen and on start up of my computer the screen runs then on the log on screen it turns on to standby mode and you can not see anything, to get it working i have to switch the screen cable to the 2nd DVI port.

I have windows vista premium 32bit, i have the latest nvidia drivers installed also Anyone having this trouble?? help would be much appreciated. Cheers




ikyojo

AKA Daxs

50 XP

26th July 2007

0 Uploads

411 Posts

0 Threads

#2 10 years ago

Have u looked in display settings in your os and setting the first port to be the main monitor for your pc




>Omen<

Modern Warfare

50 XP

1st January 2005

0 Uploads

7,395 Posts

0 Threads

#3 10 years ago

This is how the display settings panel looks Ikojo was referring to in Windows: displaypropertiesbn8.jpg You can also access a different version of the same thing in your Nvidia control panel.




jimbo_0002

Yep

50 XP

2nd August 2007

0 Uploads

450 Posts

0 Threads

#4 10 years ago

Umm no i have not, i looked at the nvidia setting and it doesn't give you an option on only choosing one of the ports. i have changed it to defult moniter which was the other option and ill see what happens.




EpicLoad

OMFG!!! Where am I?!?

50 XP

4th June 2007

0 Uploads

1,648 Posts

0 Threads

#5 10 years ago

It sounds like the first DVI port is just dead. Assuming that I understand you right in that when the screen goes into standby, that if you plug the cable into the other DVI port and then everything works.