A whole bunch of problems... 5 replies

Please wait...

Smith_

Stirrer of shit...

50 XP

16th April 2006

0 Uploads

302 Posts

0 Threads

#1 12 years ago

Well, I got my new computer today..set up everything. Games play. drivers work but..

My games look like crap..and I have everything jacked up on highest. The textures look blurry..the shadows are pixelated..it just looks like crap.

The Catalyst Control Center wont start up..every time I try to get it running i get an error saying "Command Line Interface" had a problem and had to close.

What should I do?




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#2 12 years ago

Make sure that your graphics card drivers are the newest ones availiable, and if they're not, revert back to an older driver.

Secondly, make sure that your video card isn't over heating. Use a tool/program to check it's tempurature.

Lastly, what is your video card?




Smith_

Stirrer of shit...

50 XP

16th April 2006

0 Uploads

302 Posts

0 Threads

#3 12 years ago

Its a x1600xt. I can play the games perfectally fine..I just raped 64 bots in FH at highest settings cranked..no lag at all. I think its just bf2. Why is my catalyst manager not starting up though..Im going to remove everything and try a fresh install of drivers. ill report back in a bit.




marvinmatthew

Tech is where you'll find me..

50 XP

13th April 2005

0 Uploads

3,627 Posts

0 Threads

#4 12 years ago

Make sure the your BF2 is patched up to ver 1.3.




Mecha105

THE BURNINATOR!!!!!

50 XP

25th July 2006

0 Uploads

386 Posts

0 Threads

#5 12 years ago

for your catalyst problem, make sure you have microsoft .NET Framework 1.1 from the ati site. this script is required to run the catalyst program.




Smith_

Stirrer of shit...

50 XP

16th April 2006

0 Uploads

302 Posts

0 Threads

#6 12 years ago

Done and done. I didnt have net framework installed. Everything works great now.

Thanks guys.

[COLOR="Red"]Rookie_42 Edit: Discussion of cracks/NoCD patches is forbidden.[/COLOR]