Ad-Aware SE Help please!!! 12 replies

  • 1
  • 2

Please wait...

colten155

Addicted to GF

50 XP

26th December 2004

0 Uploads

279 Posts

0 Threads

#1 13 years ago

ok so my comp has rele been acting up so i ran a virus scan and was clean and ran Ad-Aware SE scan... and right around after 500,000 files have been scanned it just freezes.. i did it 3 times in a row and right around 500,000 files be scanned it freezes? any ideas?:rolleyes:




colten155

Addicted to GF

50 XP

26th December 2004

0 Uploads

279 Posts

0 Threads

#2 13 years ago

this is what it stops on... clsid/{16CA4E03-FE69-4705-BD41-5B7DFC0C95F3} .....anybody know wtf is going on here?




MR.X`

I'm too cool to Post

50 XP

29th April 2004

0 Uploads

12,409 Posts

0 Threads

#3 13 years ago

Whee, the first time I can help here. Its easy. Just listen here: 1. Order pizza 2. Turn on TV 3. Eat pizza and drink "Coke" whilst watching TV 4. Check computer 5. Repeat 1-4 until problem is solved. The lesson? Patience, young one. I've had problems like this before. I just turned on a Bears game and waited.




colten155

Addicted to GF

50 XP

26th December 2004

0 Uploads

279 Posts

0 Threads

#4 13 years ago

no it stayed on 500,000 for over an hour




colten155

Addicted to GF

50 XP

26th December 2004

0 Uploads

279 Posts

0 Threads

#5 13 years ago

ok i let it go over night and it still stopped at the same file????? help anybody please




M!tch VIP Member

intermittently erratic

130,170 XP

12th March 2004

0 Uploads

11,767 Posts

0 Threads

#6 13 years ago

uninstall then reinstall adaware perhaps, all i can think of


Thinking about it.



colten155

Addicted to GF

50 XP

26th December 2004

0 Uploads

279 Posts

0 Threads

#7 13 years ago

yea i did that still same thing




Lord Wiener VIP Member

Piercing the veil.

51 XP

9th August 2003

0 Uploads

19,761 Posts

0 Threads

#8 13 years ago

write to the Lavasoft support team? maybe they can sort you out.


WouldYouKindly.png



Ignacio

Slap leather, varmint!!!

50 XP

7th October 2003

0 Uploads

1,364 Posts

0 Threads

#9 13 years ago
colten155yea i did that still same thing

What kind of pizza did you order?:) I would maybe suggest a defrag (which will take a while, overnight possibly) and then try it again. Maybe it is hitting a hosed up bit of data.




morgster

I am so S-M-R-A-T

50 XP

5th March 2005

0 Uploads

453 Posts

0 Threads

#10 13 years ago

Have you ran any update checks. There might be an update for your problem.




  • 1
  • 2