Analog out of range on windows 7 4 replies

Please wait...

Babeman

A dog+sombrero=awesome.

50 XP

11th August 2008

0 Uploads

487 Posts

0 Threads

#1 10 years ago

I upgraded to windows 7 64bit because I only had Vista HP 32bit since I have 6gb of ram (also I don't have the cash for vista HP 64bit). So I reinstalled everything went smoothly, I installed all the motherboard and videocard drivers, and I installed the monitor drivers. I have the EVGA 9800 GTX KO and everytime I go to the control panel in the nvidia utility thing it won't let me go to my 22" LG monitor native res (1680x1050) it keeps saying analog out of rang 74.1/60hz, I have the refresh rate the lowest it can go (59hz) but it keeps saying that. Any suggestions?




*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#2 10 years ago

Get a DVI adaptor for you monitor?




Babeman

A dog+sombrero=awesome.

50 XP

11th August 2008

0 Uploads

487 Posts

0 Threads

#3 10 years ago

Already have one on.




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#4 10 years ago

Try setting it to 60Hz, that's what the vast majority of LCD's run on.




Babeman

A dog+sombrero=awesome.

50 XP

11th August 2008

0 Uploads

487 Posts

0 Threads

#5 10 years ago

same thing happens.