Audigy2 ZS Plat Pro Cant See Speakers 3 replies

Please wait...

LedZep

ZoSo Freak

50 XP

11th November 2002

0 Uploads

632 Posts

0 Threads

#1 13 years ago

I recently purchased an Audigy2 ZS Platinum Pro and Logitech X-530 speakers off NewEgg and installed it last Thursday at my home and it worked fine and I loved it. I brought it back up to my college at my dorm (transported the computer between my legs on the way up in a car so no damage has been done) I got it up to my dorm hooked everything up and the sound card cant see the speakers. It is only seeing my front 2 speakers and the control panel is setting my speakers to "Desktop Speakers (2.0)" I go into Speaker Settings in the Creative options and under "Speaker/Headphone Selection" there is nothing there at all nothing to pick when you click the drop down. I have clicked sync and unsync with control panel and nothing has fixed it. I have restarted the computer, unplugged and plugged in the speakers probably 10 times checked all my connections etc. When I am plugging my rear and center speakers in I can hear that noise you get when the male end is touching the female before it goes in completely so I know that I have them hooked up correctly. I ran the Diagnostics tool but when I get to speakers and I am supposed to pick my setup there is no option there to pick. What is going on here? Please dont tell me I have a faulty card or something.

Thanks for any help in advance

*BTW I tried to reset the card to default settings and when I did it gave me an error that "There were some errors encountered while restoring your soundcard's settings. Some settings could not be restored" didn't know if that was relevant or not so I just thought Id throw that out there too.




LedZep

ZoSo Freak

50 XP

11th November 2002

0 Uploads

632 Posts

0 Threads

#2 13 years ago

I fixed it, if anyone has this problem all I did was roll back my drivers then I reinstalled the update from the creative website.




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#3 13 years ago

go in to the controle planel adn click on the speaker icon at the bottom there is a speaker set up an it is mostlikely set to 2.1 speakers, scrole down to 5.1 setup an it should work.




Σl.Ðestructo

People say I post too much

50 XP

12th February 2004

0 Uploads

1,449 Posts

0 Threads

#4 13 years ago

LOL lewrb... i think you forgotten how to read... he fixed it already!

A lot of the time though if you have a problem with something you can find others who suffered from it on NewEgg... i think I read this in on of the reviews a while back when I was considering a ZS, but I decided a videocard will do me better, so that's what I am saving for.