Audio issues with firefox 7 replies

Please wait...

Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#1 8 years ago

Sound works fine on the computer itself, but when I use firefox and say I'm watching a youtube video I can barely hear it with the volume turned up.

Sound is ok when I use chrome or even when I use firefox on my other computer.

So I guess the question would be is does firefox have some kind of audio control? It use to be ok a few weeks ago. I don't remember exactly when this lack of sound started.

If it matters I have Windows 7 - 64bit, Firefox 3.6.12

Thanks




Sgt. D. Pilla

Uber Geek

50 XP

23rd October 2007

0 Uploads

3,473 Posts

0 Threads

#2 8 years ago

Have you turned the sound on the media content up? Firefox maybe remembering your play-back settings, you may have mistakenly clicked mute on the media content.




Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#3 8 years ago
Sgt. D. Pilla;5418902Have you turned the sound on the media content up? Firefox maybe remembering your play-back settings, you may have mistakenly clicked mute on the media content.

Where do I find this?

I checked adobe and it is up to date, but for grins re-installed it but no difference.




Sgt. D. Pilla

Uber Geek

50 XP

23rd October 2007

0 Uploads

3,473 Posts

0 Threads

#4 8 years ago
Where do I find this?

On the controls for the media content... Probably next to play and pause




Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#5 8 years ago
Sgt. D. Pilla;5418935On the controls for the media content... Probably next to play and pause

If you mean on the actual youtube videos...yes everytime... doesn't help.




*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#6 8 years ago

Has the volume been turned up fully in the volume mixer?

If running Win7 (and I think Vista), click on the volume icon in the taskbar, then "Mixer". Here you can select different volume levels for all running applications.




*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#7 8 years ago

Has the volume been turned up fully in the volume mixer?

If running Win7 (and I think Vista), click on the volume icon in the taskbar, then "Mixer". Here you can select different volume levels for all running applications.




Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#8 8 years ago

I went in to mixer and everything is maxed out.