Auto-Dim in Windows 7 10 replies

  • 1
  • 2

Please wait...

Totes

Misanthrope

92,890 XP

7th January 2011

0 Uploads

8,664 Posts

0 Threads

#1 6 years ago

So my new laptop arrived. Love it. However, when browsing the Forums, I noticed that the screen brightness darkens considerably because the page is darker.

I have gone through hell and high water trying to disable this feature. I've looked through the custom power settings. The advanced power settings. I even went so far as to go into Services and disable the Adaptive Brightness service, to no effect.

If anyone knows of a way to disable this auto-dimming I would greatly appreciate it, because it is as annoying as all hell.




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#2 6 years ago

If I understood you well, you can do it by navigating to: Tray->battery icon->more power options->choose when to turn of the display (to the left of the screen).

Dim the display: Plugged in: never, battery: never.

If I didn't understand what you mean, my apologies.

All I could think of else would be instead of this, going to the "Adjust screen brightness".


Formerly known as Graeme and Arld.



*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#3 6 years ago

If it's what I think it is, you're stuck. What laptop is it?

My old Alienware had something similar. Dynamic contrast adjustment, or something, they called it. Basically exactly what you're describing. Screen dimmed a little on darker things to make the contrast looks "better". Ended up just making the content looks crap.

If you can ignore it, great. Unfortunately I think that's your only option. The screen dimming on mine was panel/control circuitry thing, so I couldn't do anything about it.




Guest

I didn't make it!

0 XP

 
#4 6 years ago

ATI graphic card? If so, here's something Google spat out:

Windows Experts Community

Link the guy posted leads to his Hotmail SkyDrive, so I guess it doesn't qualify as advertising. :clueless: In any case, give it a try, if you want.




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#5 6 years ago

If it's anything like any laptops I've ever used, you can control brightness manually, usually through a keyboard shortcut.




Totes

Misanthrope

92,890 XP

7th January 2011

0 Uploads

8,664 Posts

0 Threads

#6 6 years ago

Ahaha...I figured it out. After turning off the Adaptive Brightness service I just had to restart. Stupid me. :cort:




>Omen<

Modern Warfare

50 XP

1st January 2005

0 Uploads

7,395 Posts

0 Threads

#7 6 years ago

No laptop or TV should EVER be made with an auto brightness balancing system that can't be shut off.




Totes

Misanthrope

92,890 XP

7th January 2011

0 Uploads

8,664 Posts

0 Threads

#8 6 years ago

Aaaand it came back. >_>

I tried that program you linked to, Tricorder, but his instructions weren't clear. So now my damn screen is all...dimmy, when I'm on FF.




>Omen<

Modern Warfare

50 XP

1st January 2005

0 Uploads

7,395 Posts

0 Threads

#9 6 years ago

Did you set the AB service to disabled vs manual?




Supa

People say I post too much

50 XP

1st April 2009

0 Uploads

1,368 Posts

0 Threads

#10 6 years ago

Since it starts automatically when your computer turns off, go to msconfig -> startup, or download CCleaner and do it that way. I'm not sure if msconfig lists everything that opens at startup, but I know for sure that CCleaner has that option.




  • 1
  • 2