Bad Memory/Ram 4 replies

Please wait...

venomx

I'm too cool to Post

50 XP

9th July 2005

0 Uploads

12 Posts

0 Threads

#1 13 years ago

I just purchased, new Ram,Mobo, and processor. Set it all up, update bios and chipset and stuff. Install windows and SP2. Install WoW, one errors, restart installation. Updates fine. Reformat tho, becuase it random freezes ( Computer not game ). So i try to install game I get massive Corruted file issues. Saying its the Disk but its not. I do everything blizzard says. FINALLY Get it installed. Go to update, GUESS WHAT it won't work. I get corrupted files a crap, DO everything blizzard says nuthing. BUT I run Mem test, and I have around 60,000 Errors when its finished. LIKE WTF is that crap I JUST BOUGHT it. I know this is the problem, thats what blizzard says as well. But I don't know how to fix it. I tried finding timings for it but I can't. Its at 2.5-3-3-8. My friend said timings might be it. its Samsung Ram Model is 64MX64u-40B It also says k4h560838e-tccc on it, wtvr that means. Its DDR-SD ram, 2x512 sticks, there dual channel. I try switching there locations in the ram slots, doesn't work, trying runing with one stick, nuthing. Either way I get the same amount of errors. AMD Athalon 64Bit 3200+ Asus A8V Deluxe Is the Mobo and Processor. Its also just not Installing the game. I'm getting random errors and crashes and stuff. Like I run notepad or anything that uses notepad, it says it created an error. I run sumthing that has a Webpage, like MSN today opens it asks to dl the patch from the website. the WoW patcher asks to dl the Patchnots of the net. ITS never done this before. So its not just the installer, its other stuff to. I'm hoping sumone can help me with my problem. I also have msn [email]idiotstick3214@hotmail.com[/email] ( Add if u wan't to talk, or need more info, I'm always on. If anyone could help me with my Ram/Memory issue it would be greatly appreciated.




carl4286

Revenge was here.

50 XP

14th December 2004

0 Uploads

1,605 Posts

0 Threads

#2 13 years ago

If you're getting 60000 errors when you run memtest, there's no fixing that I believe. The memory is most certainly damaged and if its new you should be able to RMA it.




venomx

I'm too cool to Post

50 XP

9th July 2005

0 Uploads

12 Posts

0 Threads

#3 13 years ago

It's new about a week old. They guy at the computer shop should just replace it?




carl4286

Revenge was here.

50 XP

14th December 2004

0 Uploads

1,605 Posts

0 Threads

#4 13 years ago

I'd say so. Tell him you ran memtest and recieved 60,000 errors, and kept getting random system crashes because of the memory. He should replace it.




C38368

...burning angel wings to dust

50 XP

14th February 2004

0 Uploads

5,013 Posts

0 Threads

#5 13 years ago

Do the errors come in tests 1-4 or in tests 5-8? What voltage do you have the modules set to? 2.5-3-3-8 is super loose for what I am assuming is DDR400, paricularly from Samsung (for comparison, their TCCD chips run 2-2-2-5 @ 2.7V at DDR400, IIRC), and shouldn't be causing 60,000 Memtest errors by itself.