Burst fire internet... 7 replies

Please wait...

Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#1 13 years ago

My internet now operates in short, hi-speed bursts... odd, any possible reasons why? I haven't changed anything...




Mastershroom Advanced Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#2 13 years ago

Duh, take off the safety and set it to full auto. :p

Kidding. I don't know. Does it completely disconnect you periodically, or does it just not really work right?




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#3 13 years ago

Doesn't disconnect, just pauses for a length of time, and then makes an extreme burst that makes up for the pause... annoying when images aren't fully loaded on a page and I have to wait for the next burst (About 30 seconds) before it finishes... it's the fact that the pauses are getting longer that I brought this up... :confused:




HL2Fan

Owns at Halo2 and HL2

50 XP

15th December 2004

0 Uploads

122 Posts

0 Threads

#4 13 years ago

yah i also have somewhat the same problem. mine will stop then come back for a few seconds then goes back down. sometimes when i reset my router it comes back up for maybe an hour at the most then it goes back down. It has been working really well for a while but now its doing this now. I hope someone can solve your problem because it would help me too




Red Rebel Advanced Member

60,860 XP

1st July 2006

2 Uploads

5,431 Posts

261 Threads

#5 13 years ago

What kind of internet do you have (Cable, DSL, etc)? I noticed that with cable, it sometimes takes a minute to "warm up" or "get going". As far as I know, it's normal.




HL2Fan

Owns at Halo2 and HL2

50 XP

15th December 2004

0 Uploads

122 Posts

0 Threads

#6 13 years ago

I use a wireless internet service. It usually works fine all the time. But now its not working near as well and we've asked them if it activated and they say yes. I don't know whats going on, its really annoying.




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#7 13 years ago

Well, my internet is woking somewhat near normal now... here's the mess I had to deal with: Calling up COX and having them provision (reset) my account; then I turned off everything... turned it off again; tweaked my anti-virus to be less safe (Oui); and now it's working at about 90%as good as it did before. :banghead:




HL2Fan

Owns at Halo2 and HL2

50 XP

15th December 2004

0 Uploads

122 Posts

0 Threads

#8 13 years ago

eh alright i was trying to fix it without having to call them cause the person that owns the account is my uncle and hes really stressed and barely has enough time to do anything. ty ill see if i can get him to talk to them