Cd_rom Drive problems. 4 replies

Please wait...

General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#1 13 years ago

Ok, I just went to Best Buy yesterday bought a simple Cd-rom drive $40. dollars. I went home and put it into my computer, yes i connected everything correctly. I reboot my computer and my computer detects the new hardware :). The only thing is when i go into My Computer to Run it non of my disk drives are identified there. Theres only 3 1/2 floppy. No disk drives what fluck is up.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 13 years ago

Only a 3.5 floppy!? So its not even detecting your HD?

Hmmm, Which Windows OS?

What is the Make and Model # of the CD-ROM?




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,400 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#3 13 years ago

your 100% possitive every thing is connected to where it is suppose to be connected??


If there is no image, Mikey broke something...



turtile

The forums staffers think I'm Cool

50 XP

24th November 2004

0 Uploads

152 Posts

0 Threads

#4 13 years ago

Did you use the primary IDE.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#5 13 years ago
turtileDid you use the primary IDE.

^ I forgot about that...

If you plug up the CD-Rom, and Hard Drive to the same cable without setting them right, neither will work. Set the HD to master, and the CD-ROM to slave, or both to Cable Select.

The CD-ROM is probably set to master, and your drives are fighting over who wants to be the boss.