CD-ROM Problems 15 replies

  • 1
  • 2

Please wait...

Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#1 13 years ago

Hi,

On my new computer, there is a CD-ROM/CD-RW drive installed. So far, it works fine, but I cannot access the files on the disks if they have no auto-run. If I try the traditional My Computer>D-Drive, there are no files to display, even though I know there are items on the disk. If it is a music disk, it will still play fine through WMP, but if it just has random files, or a game disk without an auto-start option, then I cannot access the files. Any ideas on what it may be, or another way to see D Drive files?

Blitzkrieg.




Nordicvs VIP Member

A Man among humans

50 XP

4th May 2005

0 Uploads

2,865 Posts

0 Threads

#2 13 years ago

[color=black]Well, if you just bought it, I suggest taking it in or else calling the place where you bought it.[/color]

[color=black]If that's not an option, some more details may be helpful. Like, maybe post the PC specs, the brand of the drive, and whether or not the drive is visible (when you open My Computer, do you see an icon for the drive?).[/color]

[color=black]Doesn't sound like a hardware problem if the data on the disks are being read. If there is an icon for the drive, right-click and check its Properties; or go in through Control Panel--System--Device Manager and see if there's a problem with it. Then try the Troubleshooter, or update the driver...[/color]

[color=black]That's all I can think of...good luck.[/color]




Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#3 13 years ago

K.

The drive came with a Dell (it;s my mums not mine ;)), and is a SamsungCD-R/RW SW-252S. I will try updating the driver.

The icon is there, just when I double click it it opens, and nothings there.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#4 13 years ago

Try opening a Command prompt, and typing 'D:'. Then typing 'dir'. To see if Windows can read the disks without autorun, or not.

C:\>D: D:\>dir ....

Just one question, how does one Google search for this issue? :confused:

Try disabling "Simple File Sharing". This is a very strange issue.




Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#5 13 years ago

'D:\' is not recognised as an internal or external command, operable, program or batch file.

???




M!tch VIP Member

intermittently erratic

130,170 XP

12th March 2004

0 Uploads

11,767 Posts

0 Threads

#6 13 years ago

if you right click on the drives icon then properties>> general , do you get any error codes in the window that usually says ' this device is working properly' ? if you do try searching for that


Thinking about it.



Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#7 13 years ago

It says "This device is working properly"




M!tch VIP Member

intermittently erratic

130,170 XP

12th March 2004

0 Uploads

11,767 Posts

0 Threads

#8 13 years ago

ok. it may be a problem with the drive itself, but wait and see if anyone else comes up with an idea


Thinking about it.



Nordicvs VIP Member

A Man among humans

50 XP

4th May 2005

0 Uploads

2,865 Posts

0 Threads

#9 13 years ago

Well, the best way I solve troubles like this, when I can't figure it out myself, is to search the net for other people with similar problems--I don't use Google, but I altavista'd it (with: "drive"+"auto-detect"+"problem") and found 42 thousand links. Problem is, it may be specific to your operating system, so I suggest searching with "drive"+"auto-detect"+"problem" but add "windows 2000" or "xp" or whichever you use.




GreatGrizzly

Fear the Bear

50 XP

23rd February 2005

0 Uploads

1,622 Posts

0 Threads

#10 13 years ago

are you using a guess account? a normal account? does our mom know alot about computers? There is a option in windows to disable auto play and to prevent people from using the cd drive, it requires an admin




  • 1
  • 2