Codec Error - Unknown file type 5 replies

Please wait...

N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#1 11 years ago

I purchased a DVD on modeling and when I try to play the files in WindowsMediaPlayer I get a codec error. The sound plays but no video. I tried it in the Apple Mov player and I just get a codec error and the audio won't play either. I see a little 400 kb program inside the CD package called CamPlay. I started that up [it didn't need to install, I assume it just ran off the CD] and I played some of the files and they worked for a few seconds then the video stopped but the sound kept going then later it froze for about 20 seconds and skipped far ahead in the video, to the end. All the files act up the same. And help would be greatly appreciated.




ConstanceJill

Huh yeah, whatever ^^

38,763 XP

6th December 2006

0 Uploads

3,246 Posts

1 Threads

#2 11 years ago

Does the publisher of that DVD have a website ? Might be a support forum or FAQ there ...




karn888

Supreme Inquisitor Lord Cola

50 XP

23rd May 2005

0 Uploads

29 Posts

0 Threads

#3 11 years ago

ware did you buy it from? was it from over seas because some dvd have coding that thay only work in cirtan places




Rookie VIP Member

128,030 XP

3rd May 2005

0 Uploads

11,953 Posts

0 Threads

#4 11 years ago

Does this happen with all DVDs or just this particular one?




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#5 11 years ago

@Overseas - No, it's from Florida. I'm in the US myself.

@Website - I forgot about that, but I wanted to ask here first, it's the first thing that came to my mind [:)]

@OtherDVDS - It's just this one that I'm having trouble with.




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#6 11 years ago

I called the company and they sent me to got a TechSmith codec, so it's fixed. Thanks though guys, :D.